Search the Community

Showing results for tags 'bug '.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Categories

  • Developer Articles

Found 2 results

  1. I always gat an error when running the game, My pc specs are: GTX 1060 (6GB) intel I7-4770 16GB RAM (DDR3 or 4, not sure) the crash raport can be found here: <link> Thanks for taking a look at it ^^
  2. K.E.R. UI Bug

    So, this problem arose after (and I thought as a result of) downloading 3 new mods, Station Science Continued, Salyut Stations and Stoackalike Station Parts Expanded, a few weeks back. I first tried to uninstall and reinstall KER, to no avail. Next, I uninstalled all 3 of those mods and the problem remained, both while they were uninstalled and after reinstalling them and again reinstalling KER, on the same start up. Does anyone have any suggestions?