Search the Community

Showing results for tags 'check'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 3 results

  1. Hello everyone. I have a somewhat heavy modded version of ksp (70+ mods), but it's all running exceptionally well, especially since i changed the launcher to the 64 bit version. However there is one thing that annoys me to death: when i load the game i receive something like 25-30 notification "this mod is not compatible" or "new version released" of that particular mod, and they get repeated. For the 2nd one i know that I have to find in the settings how to disable the check ( and i might have found them) But I cannot find a way to solve the 1st problem, especially the 2 mods that are doing this are KER and docking alignment, that haven't got a proper 1.31 patch and get the message like 5 times each at the start. How can i solve this? thanks for everyone who will reply
  2. How do you know if mods are working, as I have a lot and I don't know if they are all working?