Search the Community

Showing results for tags 'classe'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 1 result

  1. Hi guys. So i'm baffled as to where my resources are going? i'm mining on a classE as i plan to take it to Gilly, and in 1x speed the resource weight from the asteroid goes down. and the weight of the ore tanks fills up. Great. All fuel on my ship is already full. the only thing to fill up are the ore tanks. when i timewarp to 100 1000 10000 etc the speed at which the resources drop from the asteroid begin to increase, as you'd expect. but the speed at which the tanks fill up slows to a grind and ultimately stops??? on my convert-o-tron unit, no ore is being converted to anything. everything is stopped. i have no idea where the resources are bleeding off to? i'm over 300 hours on ksp with solid mining experience never seen this before. the mining equipment and tanks are all stock parts. only engines/decals and other parts unrelated to the mining process are modded. is this a bug? Please help! Thanks.