Search the Community

Showing results for tags 'cooling'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 1 result

  1. On Rura Penthe I am running a convert-o-tron 250 which requires 200 KW of Cooling and a Max Cooling of 750 KW two Drill'o'matic excavators requiring 200 KW between them and a max of 200KW between each this seems to be a total of 400kw required my base has 4 x Medium Thermal Control System fins - each with a core heat xfer of 250 KW, max cooling of 19494 KW surely this would be more than enough to keep everything cool, so why are the fins glowing red hot, running at more than 100% ( keeps flickering to 100.5%) and sparking? I shut down the drills and ore processing ( the tanks were all full anyway) to stop explosions happening. The picture below shows my base layout. Is in fact happeneing because all the tanks got full?