Search the Community

Showing results for tags 'coupler'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 1 result

  1. Greetings! I'm building a rocket with radially attached solid fuel boosters that have extra liquid fuel tanks on top. I desire that the solid fuel boosters decouple and leave the liquid fuel tanks attached for later decoupling. I cannot get both the stack coupler and both radial decouplers to attach all at the same time. I've tried several methods of constructing it. One method joins the liquid fuel tanks first and tries to attach the boosters to it, and that doesn't seem to work at all - the top join point on the boosters doesn't connect to the bottom join point of the coupler. I can attach both parts separately with radial couplers but if I don't use 2 on the solid booster it wobbles both on the launch pad spawn and in flight. If I do use 2 radials on the solid boosters, they decouple weird and take out my liquid fuel engine at separation. If I construct the whole side stack first and then attempt to attach it to the main rocket via the bottom radial coupler, the top coupler doesn't attach and the whole booster/tank assembly wobbles on the one attach point. thoughts? ideas? pic: https://steamcommunity.com/sharedfiles/filedetails/?id=1845395872