Search the Community

Showing results for tags 'decouplers'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 6 results

  1. I had this experience before with the making history parts since every tie I try to hot stage, the engine heats up the fuel tank below before I can even decouple the stage below. I have tried with a heat shield and it doesn't work. Maybe make the soyuz-style 1.8 decoupler behave like a powerful heat shield?
  2. I recently reinstalled KSP on my laptop as I had to get Windows reinstalled and it wiped everything. Whenever I try to attach something radially it won't attach perpendicular to the surface and I have to rotate it manually. It's really annoying, and ideas?
  3. I am just asking about the MK2 Series and why there are no specified decouplers that look flush and it would help me very much with specified missions from carrying the plane out of orbit and into a new orbit that is my goal. P.S if i have missed anything please say so
  4. Just for verification to make sure I understand it right, the ejection force, mainly concerning radial decouplers, is what determines how far away from a launch vehicle the separated part is ejected. Right?
  5. Hello everyone I've become quite addicted to this game recently, and although I've never had this much fun with a computer game, sometimes it makes me want to rip my hair out. I have been testing an Eve lander and ascent craft on Kerbin, and finally got to the point in development where I could test its landing ability. Lands like a dream, however, when I was about to jettison all the unnecessary parts for re-ascension (everything is attached to radial decouplers), all that happened was that every single stage that was left on the craft got jumbled together in one stage, and not a single stage goes off. If a try to fire off this last mega stage (which would inevitably end in catastrophe) nothing happens. If I try to redo the stages (a ridiculously painful task with 200 decouplers), everything goes back to its pointless mega stage, not doing anything at all. (Manual decoupling does not work either). As a side note, the resources tab tells me I have 55 as maximum electric charge, as opposed to over 3000 before take off. The batteries are still attached mind you and the decouplers on the batteries have not fired). The only mods I have installed is KER and Mechjeb. Any help would be greatly appreciated! Thanks! EDIT: I think I've found the fault. Seems the landing was a tad too fast and snapped off the final stage with the command pod without actually causing any visible damage. Hupps, apologies.
  6. So I've seen people with similar problems to mine, and I have tried to fix my rocket with the answers that I have seen flying around, but nothing has worked. My problem is that my solid rocket boosters, which are mounted to the sides of my rocket, wont detach whatever I do. I've tried mounting them on radial decouplers, which, when triggered, just fall off the rocket and leave the boosters attached. Next I used separatrons, which just burned out and almost melted my main fuel tanks! And guess what! The boosters were STILL there!!! The launch is going swimmingly, all the stages work fine except for that one! Can someone please help me out!