Search the Community

Showing results for tags 'drop probe'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 1 result

  1. I built a pretty large aircraft, and put a drop probe in its cargo bay. Basically a relay station, with lots of battery, solar panels, 6 antennae (4 relay, 2 shorter range), and some atmospheric science. I flew the plane to where I wanted to drop the probe, and deployed it. It deployed landed just fine (I switched to the probe just after release). After it landed I switched back to the carrier plane to fly back home. So far so good, but when I tried to go back to the probe, it didn't exist any more! Should I have left the plane unrecovered before going back to activate the science and configure the antennae? I'm using KSP 1.3.1.1891, with a bunch of mods. I doubt that it was a mod issue. I didn't quit the game or anything like that, and didn't accidentally revert the flight or anything. I _did_ recover vessel before I tried to go back to the landed probe.