Search the Community

Showing results for tags 'duplicate'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 2 results

  1. So I bought the breaking ground DLC for Ps4 Pro today and started a fresh carrier to avoide any corruption. I started on Hard difficulty with enabled revert and quickload. Also enabled part preasure and g-force for parts and kerbals with plasma blackout and require signal options. When I unlock the tech with FL-100 Fuel Tank it keeps duplicating and have to purchase the entry fee for that part over and over again whenever I enter tha VAB or the Tech tree, also this tank part is dupIicating every time I repurchase it, so by now I have 3 of this sane FL-100 at the tech tree. I already tried to delete and reinstall the game with the dlcs and also deleted every save file, but without any success of solving this tiny but anoying bug. Please, if you have any solution, I would be happy know.
  2. The stock app launcher in my game has duplicate buttons for the contracts, and KSPedia. The extra contract button does nothing, but the extra KSPedia button works as expected. These buttons show up in all scenes. I have a pretty heavily modded install, but the issue did not start(or at least was not noticed) until after a power outage caused my computer to restart just I was attempting to do a simulated launch with KRASH. my log file is here https://www.dropbox.com/s/dvj696qjayba9fb/output_log.txt?dl=0