Search the Community

Showing results for tags 'eas-1'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 2 results

  1. I am building a cargo plane with a rover inside, and I want to use the EAS-1 External Command Seat because it, well, looks cool. As far as I can tell, the only way for me to get kerbals into the seats is to exit the cockpit of the plane and walk all the way around to the back of the plane and manually board the rover. Is it possible to make Kerbals spawn in the seat instead? Thanks in advance, -Jagger
  2. Greetings. I've encountered a peculiar bug which appears rather consistently when certain conditions are met: 1. A vessel must be in orbit 2. It must have a manned EAS-1 command seat When I load a save file created in flight under these conditions, some of the vessel's parts are misaligned. Usually it's the wheels, the landing gear, the command seat or the kerbal manning it. I'm using a number of mods: KIS, KAS, KER, Kerbal Joint Reinforcement, Throttle Controlled Avionics, RCS Build Aid, Atomic Age, QuizTechAero, a bunch of other part packs. But the first time I encountered this bug I was flying a spaceplane only made of stock parts. Vessel mass matters a lot for a spaceplane, especially if you only have panther engines. So a command seat stowed into a 1,25m service bay seemed the best solution for a rescue mission. Naturally I saved the game when the stranded kerbal got aboard. Can't remember what made me load it, but when I was about to land at Kerbin I noticed that the fore gear is skewed about 30 degrees aside. A similar thing happened to a flying rover when I decided to take an engineer along for an orbital mission - the wheels got all screwed up. Both the spaceplane and the rover are included in the following footage. The bug conditions are simulated 2 times for each vessel. If anyone has an idea what might have caused this, please tell. UPD: The parts get back to normal after going to space center and then back to the vessel. Which makes this bug a lot less critical