Search the Community

Showing results for tags 'extraplanetary launchpads mods'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 2 results

  1. Hi all, I've been seeing a significant amount of spam to my logs based on errors starting with an "ExperienceSystem" log entry and then a huge mess (>21K entries when loading into Space Center) for "ExperienceTrait: Cannot add effect..." Currently running KSP 1.7.3. Thanks for anyone who can help?? Overall, my game has been fine until only recently I'm getting these errors: [LOG 14:08:04.626] [ExperienceSystem]: Found 0 trait types [LOG 14:08:04.631] [ExperienceSystem]: Found 31 effect types [ERR 14:08:04.647] ExperienceTrait: Cannot add effect 'ExSurveySkill' as it does not exist. [ERR 14:08:04.652] ExperienceTrait: Cannot add effect 'ExSurveySkill' as it does not exist. [ERR 14:08:04.652] ExperienceTrait: Cannot add effect 'SurveySkill' as it does not exist. [ERR 14:08:04.652] ExperienceTrait: Cannot add effect 'ExConstructionSkill' as it does not exist. [ERR 14:08:04.653] ExperienceTrait: Cannot add effect 'ConstructionSkill' as it does not exist. [ERR 14:08:04.654] ExperienceTrait: Cannot add effect 'ConstructionSkill' as it does not exist. [ERR 14:08:04.654] ExperienceTrait: Cannot add effect 'ExConstructionSkill' as it does not exist. [ERR 14:08:04.655] ExperienceTrait: Cannot add effect 'SurveySkill' as it does not exist. [ERR 14:08:04.656] ExperienceTrait: Cannot add effect 'ExSurveySkill' as it does not exist. [ERR 14:08:04.656] ExperienceTrait: Cannot add effect 'ExSurveySkill' as it does not exist. [ERR 14:08:04.656] ExperienceTrait: Cannot add effect 'ExSurveySkill' as it does not exist. [ERR 14:08:04.657] ExperienceTrait: Cannot add effect 'SurveySkill' as it does not exist. [ERR 14:08:04.657] ExperienceTrait: Cannot add effect 'ExConstructionSkill' as it does not exist. [...much more...] In trying to nail this down myself, there seems to be references to Extraplanetary Launchpads (but this back in 2016): Tagging @taniwha and @Ericwi But also in the older SimpleConstruction thread related to USI Tools: And then a response: Note that I'm not using the full version of EL, but a version base around the SimpleConstruction mod (https://forum.kerbalspaceprogram.com/index.php?/topic/173609-ksp-144-simpleconstruction-new-thread-stock-rocket-building-version-401-2018-06-24/ ... yes, it still works in 1.7.3 using the latest updated EL). On GitHub there's also some discussion around this issue (within a big thread of another issue) from several years ago: https://github.com/taniwha/Extraplanetary-Launchpads/issues/117 JimmyDurandWesolowski commented on Jul 25, 2016 @SarahLJP You got the same issue: ExperienceTrait: Cannot add effect 'ExSurveySkill' as it does not exist. ExperienceTrait: Cannot add effect 'ExConstructionSkill' as it does not exist. Can you also check for the DLL? But this was one of the few places online that I can even see this reported. Is anyone familiar with this spam? Finally, here's my current mod list (via CKAN) which may provide some context.
  2. There is a glitch happening with Extraplanetary launchpads; Whenever I try to build a craft, the progress bar UI shows up but nothing happens, it remain at zero percent complete and the timer says zero seconds, I just can't build any crafts. The mod worked perfectly fine until the 1.2.2 update. If anyone has the solution, please tell me.