Jump to content

Search the Community

Showing results for tags 'ferram'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 4 results

  1. I seem to be having a little problem with my planes on takeoff. That's three separate designs now, so I have no idea what's wrong, and in fact I can't see much in common between them. They all have the exact same problem though. On the runway, during takeoff roll, a particular speed comes when the aircraft starts leering of the center of the runway. It should be noted that I am using FAR and I'm not really an expert with plane design, even though i enjoy it. Right coming back to the case, I present to you most recent of these troublesome designs. It is in no way a spaceplane, as on
  2. I built A behemoth larger than the VAB, my computer handled it well, Until I enabled MechJeb, who began a gravity turn, and my game crashed but with no lag. I got a corner window, "your display driver has stopped working" that wouldn't close until the game closed. I have had the issue on vanilla too, although the issue was fixed when I updated drivers, until now when I installed mods. I have 16gb ram intel i7 and a gtx850m on a hp envy 17 laptop. It has always been a great gaming pc, and I have never had problems like this before. I am unable to attach the crash reports, can anyone help with t
  3. http://imgur.com/a/IbZwo I'm running FAR and B9's Procedural Parts fork (and a whole bunch of other mods), and I'm trying to stabilize my plane's design by raising the CoL a bit over the CoM. But even with designs like these, the CoL doesn't seem to want to budge in the up/down direction. It does seem to behave properly from nose to tail, though... Anyone have any ideas here? EDIT: The answer is yes, CoL should be higher. I removed FAR to see if it would make a difference and it very much did: http://imgur.com/UkC4iDB So the question now is why is it doing this
  4. Hi all, one of my career modes was nearing endgame, so i decided to spice it up by installing Interstellar, since it contains a tech that's missing from stock parts - thermal turbojets for exploring planets with anoxic atmospheres. As these super powered engines were threatening to make things too easy, I added Ferram Aerospace , which with it's tendency to make you obsess over the area rule curve sent me scurrying towards B9 Aerospace procedural wings to get the shape i wanted. Interstellar is a pretty big mod in and of itself, but apparently needs Tweakscale and Starlionin
×
×
  • Create New...