Jump to content

Search the Community

Showing results for tags 'fuel priority'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 3 results

  1. Problem: 4 radially symmetric tanks somehow drain at different fuel priorities Description: have main fuel tank > pick up decoupler, switch on radial symmetry, set to 4 times attach decoupler to main tank enable decoupler crossfeed pick up smaller fuel tank, symmetry still set as radial 4 times attach small tank to decoupler, 1 becomes 4 enable fuel delivery overlay = despite the fuel tanks being identical due to 4 times radial symmetry, their fuel priority is different: > the ones on VAB East and South (2 on the left in the attached ima
  2. Hello Space fans. I have a problem I can't find the FUEL PRIORITY FLOW OVERLAY any where for all engines, it seems that its removed from the game or some thing. Can you help me and tell me what's wrong any ideas? Thanks.
  3. I got KSP when the 1.2.2 update began. I expected to be able to use auto strut so I didn't need to make a big mess of my craft but it never gave me the option to. I looked at the files but it said 'AUTOSTRUT:' and something after it. I don't know how to fix it.
×
×
  • Create New...