Search the Community

Showing results for tags 'glow'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 3 results

  1. Hello all, I've wondering what _DetailDist (fade) value would give the effect I desire. Currently, my glow config looks pretty from the surface and orbit, but doesn't have any fade. This results in a very nasty looking border appearing high in the atmosphere: I'm using a modified version of the Para-Sci atmosphere pack, and decided to remove the fade because the glow wasn't visible from low orbit. I'm fine if the view from the surface stays the same as stock, a good low orbit view is all I really need.
  2. Hi everyone! So.. I installed ksp 1.3.1 like 4 days prior to release of 1.4 I built myself a jetairplane and fired up the engines. When doing that I got a red glow on the engine. It looked really hot. Pretty cool thing and it changed the amount of redness deoending on throttle and hight. However. Since 1.4 I don't get this red glow anymore? Did something happen to that? Could it have been a mod? When I first installed I used HotTips ckan compilation wich I didn't this time. I have alot of the mods from that list except visual enhanchments. Only one I installed was Ven's when it comes to visual mods. Thanks for answers
  3. Is there a mod that provides lights that don't cast light around, just shine in the darkness - a'la the red lights on Poodle, or the LED indicator on a small battery? I'm happily using this one: but... AFAIK these indicator lights on batteries and the likes don't cause that problem. Of course they provide no illumination around, but they are visible in darkness, which is all I'm asking for. Is there some mod providing this?