Search the Community

Showing results for tags 'ground contact'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 1 result

  1. I'm running the OPT parts mod as well as firespitter. Every time I load in this particular vehicle, which is using parts from the OPT mod, it spawns about a KM in the air above the runway. Looking at the debug menu gives me the error "ground contact! - error Moving Vessel up 997.025m". I'm willing to bet that its just a part i have on the plane acting up and i'm gonna do some more testing but I was wondering if there was a known fix for this or if there was a way to stop the game from trying to self fix any ground clipping issues. It seems kind of strange for the game thinks that the solution to the problem of ground clipping to spawn the craft a Kilometer into the air. Sidenote: I did some research on this problem before posting this and one of the fixes that someone found was to just remove the Firespitter mod. I tried that but it still didn't fix it. I thought it might have something to do with the fact that OPT is out of date, however I put all of the parts that I have on my current craft onto a completely new craft in a new file and it worked just fine.