Search the Community

Showing results for tags 'help wanted'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 3 results

  1. The Rinkeutov Project Hello everyone, I am trying to make a small Duna sized planet for the outer outer solar system. This is my first planet. Once I learn how to make this one work I hope to make more planets/moons for it and release a planet pack. So far I have managed to make it exist, but I am very bad at doing this and only have a small idea of what I'm doing. To do list: - Fix atmosphere pressure. - Add surface - Add ocean - Add color - Add clouds Download: To come once it starts working Pictures: https://imgur.com/a/u6bFzV5
  2. (not really sure where to post this) I seem to be having an issue making an image into a link. Now, if you'd click on either of the images in my signature you'd see that they are links, and they work. But, for some reason, I am unable to add an image to a post and then make it a link. As a matter of fact, the "Link" button does absolutely nothing if I have an image highlighted. Any help would be appreciated.
  3. Fireheart318

    3 Engine Modes?

    I've been working on an improved nuclear engine for the past few hours (don't tell my english teacher) and it's almost done. Just one problem, I can't get all three modes to work. It just goes from liquid fuel to intake air, skipping oxidizer. Help is greatly appreciated. Code concerning switching: MODULE { name = MultiModeEngine primaryEngineID = LF secondaryEngineID = OX secondaryEngineID = IA } MODULE { name = ModuleEnginesFX engineID = LF thrustVectorTransformName = thrustTransform exhaustDamage = True ignitionThreshold = 0.1 minThrust = 0 maxThrust = 60 heatProduction = 250 fxOffset = 0, 0, 1.6 EngineType = Nuclear PROPELLANT { name = LiquidFuel ratio = 0.9 DrawGauge = True } atmosphereCurve { key = 0 800 key = 1 185 key = 2 0.001 } } MODULE { name = ModuleEnginesFX engineID = OX thrustVectorTransformName = thrustTransform exhaustDamage = True ignitionThreshold = 0.1 minThrust = 0 maxThrust = 60 heatProduction = 250 fxOffset = 0, 0, 1.6 EngineType = Nuclear PROPELLANT { name = Oxidizer ratio = 0.9 DrawGauge = True } atmosphereCurve { key = 0 800 key = 1 185 key = 2 0.001 } } MODULE { name = ModuleEnginesFX engineID = IA thrustVectorTransformName = thrustTransform exhaustDamage = True ignitionThreshold = 0.1 minThrust = 0 maxThrust = 60 heatProduction = 250 fxOffset = 0, 0, 1.6 EngineType = Nuclear PROPELLANT { name = IntakeAir ratio = 0.9 DrawGauge = True } atmosphereCurve { key = 0 800 key = 1 185 key = 2 0.001 } }