Search the Community

Showing results for tags 'installation'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Categories

  • Developer Articles

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 8 results

  1. So I recently installed BDArmory from this link, along with the required mods and North Kerbin Dynamics. I unpacked 3 folders into my GameData (BDArmory, BDArmory.Core, DamageCurves), and the other mods (North Kerbin Weaponry, PhysicsRangeExtender), as shown here. I start the game, I see the game loaded all the files. I go to the Spaceplane Hangar, look for the parts. I find the North Kerbin Dynamics parts in the utility section, but no BDArmory parts (anywhere). I then look around, find the parts under the Bahamuto manufacturer. I add basic weapons to a simple plane, add the Weapon Manager part and launch the plane. The Weapon Manager menu doesn't appear, and I can't do anything with the weapons (if I right click them, I can see they are filled with ammo). So, any help would be appreciated. Thanks in advance! Edit: I forgot to mention that I can see the Physics Range Extender menu, as well as open it.
  2. I'm currently running Pop! OS Linux distro, and I was wondering as to how I would be able to install KSP. My main problem, is that I have the GOG Galaxy version of the game, I have tried using Lutris to install the game, but each time I get an error saying "Error("Destination path '/home/name/.cache/lutris/installer/kerbal-space-program/unzip' already exists",)" I have obviously checked this each time before installing and its not there. In case its of any help: I have ensured that Lutris has read and write permissions
  3. When I try to install 1.7 on my macbook pro, and click past the intro screen, the readme screen loads but freezes, and I cannot hit continue. Force Quit Menu says installer is not responding.
  4. I plan on making a new install for the first time with a bunch of mods installed, including 10x Kerbol system. I know how to install the mods, as I already have a few on my current installation. However, what I'm not quite sure about is how to install the game along with the Making History expansion without having to pay again. I know that you can download KSP as many times as you want after you've bought it. I got the game from GOG.com. Thanks in advance for your help
  5. I made this video tutorial which should help you install all visual mods for better textures, clouds, reflections, etc. If you have any questions leave it under this forum post or in the video decription and I will try to help you.
  6. Hi, I am trying to get addons and mods working (although im not sure what the difference is), but i cant seem to get the game to recognize them. steam saves the game into C:\Program Files (x86)\Steam\steamapps\common\Kerbal Space Program\ and although i have put a few addons in the GameData dir, the only one it loads at startup is this one C:\Program Files (x86)\Steam\steamapps\common\Kerbal Space Program\GameData\Squad Here is a directory listing of the GameData on my machine but none of the addons will load at startup. Does anyone know what Im doing wrong here? Directory of C:\Program Files (x86)\Steam\steamapps\common\Kerbal Space Program\GameData 08/21/2017 05:31 PM <DIR> . 08/21/2017 05:31 PM <DIR> .. 08/21/2017 05:30 PM <DIR> CommunityCategoryKit 08/19/2017 11:27 AM <DIR> KAS 08/18/2017 07:55 AM <DIR> KerbalEngineer 08/21/2017 05:30 PM <DIR> KIS 08/19/2017 11:12 AM <DIR> MechJeb2 05/26/2017 11:28 AM 75,264 ModuleManager.2.8.0.dll 08/21/2017 05:31 PM 1,815,624 ModuleManager.ConfigCache 08/21/2017 05:31 PM 71,212 ModuleManager.ConfigSHA 08/21/2017 05:31 PM 8,882 ModuleManager.Physics 08/21/2017 05:31 PM 28,994 ModuleManager.TechTree 08/21/2017 05:10 PM <DIR> MyFlag 07/09/2017 03:44 PM <DIR> Squad 5 File(s) 1,999,976 bytes 9 Dir(s) 75,813,904,384 bytes free Many thanks Pete
  7. Hi. This is probably some really obvious thing I glossed over, but I've been installing a lot of mods as of late and every time I put the content of the mod's gamedata folder into my KSP install's gamedata folder. This has worked every other time, but not this one. I put BD armory's "BDArmory" folder into KSP's gamedata (This folder is all that's in the mod's gamedata folder) and the game was unchanged. I tried to take the contents of THAT folder and copy it over to KSP, and it crashed upon startup. Is 1.1 no longer compatible?
  8. I've just downloaded the KSP zipfile for linux, unzipped it and launched KSP. All working fine so far. But I've noticed that the unzipped directory contains duplicate files: a KSP.exe and Launcher.x86 that are identical, and similarly a KSP_64.exe and Launcher.x86_64 . Is there a reason for this duplication? Did a symbolic link accidentally get transformed into a real file at some point? Is it safe for me to delete one of the duplicates (which one?) and replace it with a symlink?