Search the Community

Showing results for tags 'issues'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 9 results

  1. Alright, for the last few weeks I have attempted to install CKAN on my Mac since I heard it was wonderful for installing add-ons, but it seems that every time I get even remotely close to opening it, something goes wrong. Now, I'm no computer wizard, but I followed the user guide and the install guide to the minute, but just cannot seem to open the GUI. I try opening CKAN.dmg, the icon appears for 1-second before closing. I use the directions for the terminal, nothing happens. At this point, I'm ready to just go back to manual installing even though it's much more tedious. Here are some of my specs (feel free to laugh): MacBook Air (13-inch, 2017), 1.8 GHz Intel Core i5, 8 GB 1600 MHz DDR3, Macintosh HD, Intel HD Graphics 6000 1536 MB, macOS Mojave, V 10.14.3. My KSP version is 1.6.1. Any tips would be appreciated. Also, I downloaded both the .exe and the .dmg files from here, since I wasn't sure which one to use(I have tried both). Thanks!
  2. I recently reinstalled KSP on my laptop as I had to get Windows reinstalled and it wiped everything. Whenever I try to attach something radially it won't attach perpendicular to the surface and I have to rotate it manually. It's really annoying, and ideas?
  3. Hello everyone! With the 1.4.2 (.2110) version of KSP, there is a problem with 5 meters fairing, it's bigger than 5m . I tested with an other save, the bug is still here... Other person have this issues ? (and sorry if my post is not in the right section, I'm new in this forum)
  4. It says that i have mods, that i dont have installed, so i cannot install them EX: AD - Collision FX I cant install it, so if i click reinstall it says Module Colision FX is not installed
  5. I'm having problems with the KAX engines. There is no sound, nor a spinning texture when I activate it (thrust still works). I'm using KSP 1.1.3, and the latest 1.1.2 version of the mod. Let me know if I'm missing any info.
  6. I am currently having issues with an antenna, I pulled the config straight from the Communotron 88-88 but for some reason it does not let me retract the antenna. I was able to extend and retract the Communotron but with the one I created it only has the option to extend, even in the VAB. Would it be connected to maybe not having a reverse animation in Unity or is it something else? Edit: it doesn't load past it either, I reloaded datebase in game to trouble shoot it thats how I got the picture.
  7. I have just gone back to xubuntu 16.4 and have managed to get CKAN running but it doesn't seem to be able to actually update or install anything. The program gets to the status log screen and then just stays there with the bar flashing across the top. I am probably missing something obvious but just can't see it. Thanks in advance to any that reply with helpful suggestions. Also just found out I can't close the program.
  8. Andem

    Imgur Down?

    Has anyone else had any issues with Imgur being down today? I keep getting a screen that says Imgur, we have a problem, try again later.
  9. Okay. So I recently cleaned up my KSP, deleted some ships, broken mods, etc, and when I cranked 'er up again and entered my game, I got this: and this: Wha Happan? Also, when I try and do 'insert existing attachment' it says that it's not available for my account. Why? Sorry for image size. Go blame imgur!