Search the Community

Showing results for tags 'me'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 8 results

  1. cratercracker

    Forum Memes

    Lounge Science and Spaceflight https://i.imgur.com/rqOaC4A.mp4 Welcome Aboard --------------------------------------- Help me fulfil the other subforums.
  2. MarkvirsII

    Swaying too much

    This is what happens when I launch my Titan MK1 [http://prntscr.com/nhrs28](http://prntscr.com/nhrs28) So does anyine know a part that could fix it
  3. SO My Spaceplane keeps veering off course I have checked eveything I know of but it still happens. Does someone know what I need to do Pics: Side top http://prntscr.com/ndgwxp < UPDATED Downside: Frontal: http://prntscr.com/ndgxyd Backside: http://prntscr.com/ndgye4 Wing side: http://prntscr.com/ndgy7k SO does anyone know what is wrong I need to be able to get into eve orbit. EDIT: I went and used a other spaceplane from steam and it still veers too the left EDIT: I uploaded new pics
  4. Aperture Science

    I think I found a The Room cult

    This is the greatest cult of All Time
  5. I've been playing on the 1.2 beta recently, but now that the update is fully out I find that the game will no longer open. When I press play game the curser pops up but thats it, all I see is my desktop, I've tried uninstalling and reinstalling multiple times and I've also reset my computer, nothing seems to work. I have a Lenovo laptop with Windows 8.1, If anyone knows how to fix this please tell me because I would really like to play this game more.
  6. JackBeGaming

    Rocket League Rover

    K, I am stuck with this rover I am making. I am new on the forum but I have played for over 300 hours easy. The one thing I never spent too much time on was rovers and now that I'm trying to build some my rover is stuck. It moves it can go relatively fast at I clocked it at 20 m/s but if I'm lucky enough to get anywhere near that speed it will spin out and flip over. It likes to pull slightly to the right and as I go faster it turns more more to the right. The wheels are all going in the same direction and turning in the same direction, and as far as I can tell the wheels are aligned. The center of mass is right smack dab in the center. I can't do snapshots because of circumstances, can anyone help me? I forgot to mention that it uses the TR-2L wheels.
  7. Sharkman Briton

    OBS Problems

    So I use Open Broadcast Software for videos, and it doesn't work on alot of things. Monitor capture only makes the video move when I have the OBS tab open, Game capture doesn't work for KSP, and I can't use Monitor capture for it, and I'm not entirely sure that Window capture works either. It says high encoding on this stuff. I've tried raising the bitrate by loads but to no avail. What should I do to record KSP with OBS? Or what do you people use to record KSP?
  8. The launch pad light is always on, SPH hanger floor is black and the craft is really white. I tried reinstalling KSP two times but that didn't work. Logs https://www.dropbox.com/s/8glfbpj3edf3od9/output_log.txt?dl=0 Please help me, I haven't built a plane for a week because of this.