Search the Community

Showing results for tags 'move'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 3 results

  1. All of the DLC parts eventually drift away from their attachment point if they are ever used. Items on the ends of pistons randomly drifting off of end, Rotors separating and floating meters away from the ship. Hinges sliding away from there attachment points.
  2. This mod includes version checking using MiniAVC. If you opt-in, it will use the internet to check whether there is a new version available. Data is only read from the internet and no personal information is sent. For a more comprehensive version checking experience, please download the KSP-AVC Plugin. Ever get bored with the stock system and wish someone would just move things around to make it (slightly) more interesting? That has become a reality with MoonReorganizer. A small Kopernicus config compatible with 1.3.x (at least) moves Minmus to Duna and renames it. It also puts Gilly in Jool orbit. Eve and Laythe swap, and Eeloo is moved to a binary relationship with Dres. Pol becomes a tiny moon to the Mun. All visual mods working with stock KSP should work with this- they are still the same planets, just moved. Please note that I am unsure whether this will work with saves where your ships are landed on Minmus. If you do not want to risk it, make a new save. One more thing- I have the bad habit of not testing mods before I release them. As such, this mod may have unknown bugs(of which, as far as I know, there aren't any), so be cautious and back up your saves. Seriously, a parts pack deleted my career save once. I was mad. And now, the moment you've all (or at least those of you who chose to stick around) been waiting for: Screenshots Album On Imgur (sorry, I tried to embed the entire album, it didn't work, and I'm too lazy to redo it now) Download@Curse: Download Link Dowload@GitHub: Download Link Download@SpaceDock: Download Link Also available on CKAN Recommended Mod: SigmaBinary SigmaBinary is made by @Sigma88 and will allow the binary relationship between Dres and Eeloo. Legal Information License: MIT This mod bundles Kopernicus, the mod required to modify the planetary system. Kopernicus is not licensed as MIT, and its license can be found here. Hope you like it! For Support: Either post in this thread or email me at mrcarrotksp@gmail.com. Include the following: What version of MoonReorganizer you're running What other mods you're running and what versions Which version of Kopernicus you're running which version of KSP you're running
  3. I've been trying to offset some engines for my first space plane and it seems that after trying to "move" it using the tool, I cannot get anything to work again unless I exit and enter the assembly building again. Also the move itself doesnt work. Once I presset the part I want to move nothing else happens. I cannot offset it at all. Even the other tools like place and rotate wont work once I have attempted to move things. Any ideas? edit: So I tried removing all the mods and reinstalling the game. Still the same... After pressing "Move" nothing works right in the assembly building anymore. I cannot even place new objects. edit2: Starting KSP in 64-bit mode seemed to solve the issue Br Michael