Search the Community

Showing results for tags 'noclip'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 1 result

  1. I sadly am unable to repeat this bug after rebooting the game, so I'm posting this comedy rather then as a bug report. Although this bug is incredibly entertaining, it is a bug. It most likely has something to do with clipping the armed landing gear with other parts. This craft spawns under the launchpad and performs the landing gear bounce down there, rather than the usual spawning on top of the runway and bouncing. I thought it was just the runway at the start but upon further investigation it appears as though this craft clips completely through every single structure in the KSC with exception of the actual ground. Kerbal can still enter and exit the craft, although the kerbal is also nocliped on everything.