Search the Community

Showing results for tags 'problem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Categories

  • Developer Articles

Found 51 results

  1. Hi. I install KSP realism overhaul and game is fantastic with this mod.But i have very big problem.I install the mod Near Future Propulsion and i have problem with engine Vasimr.When i launch in orbit rocket and start engine have to low power.In Build place show me the same thinks.I try to modify engine from GameData/NearFuturePropulsion/Parts/Engines but nothing happen. Thanks
  2. b9 aerospace problems

    I was playing ksp when I noticed that some of the b9 aerospace parts were grey. solid grey, no textures. I was wondering if you guys had any idea how to fix this?
  3. Hello Since moving to 1.3.1 i cannot launch my ship with the Karibou Rover parts, here's the error message i get something about locked parts? My assumption is that i need to update the mod, but cannot find an updated verion? if anyone knows how to solve the issue i'd be so greatful Thanks! Nick.
  4. Hello there felow space explorers. I´m pretty new to this forum however not so new to KSP. Now to my problem. In screenshots below you can see a rocket. By my design (inspired a little byt by Scott Manley). And there are few problems with it. When I launch it in around 4-8 km it is almost uncontrolable. It starts to swing around and so on. When I successfully arrive at orbit I don´t have enough fuel to get me to the Mun and back I always end up with only fuel in lander. And when I land on Mun I don´t have enough fuel to even get to orbit of Mun. So any suggestions ? I know this downstage can get me to the Mun because I used it for launching 2 satellites around Mun with almost same weight as my lander on this rocket. So will you help me with this particulary hard quest for me ? screens: https://ctrlv.cz/fFRm https://ctrlv.cz/hOeQ
  5. Yesterday I was downloading some mods via twitch, so I wanted to test them and when the game finished to load it crashed, I couldnt reach the title screen, so I unistaled the mods, but when I tried to open the game it continued to crash, so now I cant start the game without it crashing, I dont know what to do, can you help me?
  6. I have a small problem, I can't open a few specific game save files. What happened was I saved the game, then closed ksp. The next day when i went on ksp, I went to Resume Saved, I saw that the game file I had recently played on said 'just started', I tried opening it, but it didn't open. I thought it was the mods I installed, so I deleted them, but I still had the same problem. Any solutions?
  7. Falling through a planet

    Hello people, I'm having yet again a problem with a planet I'm creating. For this planet I wanted to make a new planet in a binary orbit with Eeloo, thanks to the wonderful mod Sigma Binary, made by @Sigma88. Here are some pictures of my problem. Below this link, you can see an explanation. https://imgur.com/a/KCHSE So please take a look at the pictures and the description below them. I hope those pictures explain a bit what the problem is. I'm just going through the planet and I can't land on it. I suppose it has something to do with sphere of influences since the SOI of Eeloo is pretty big but I have tried different values and I can't help but post my problem here to hope somebody else knows how to fix this. Here is the config for my planet: @Kopernicus:AFTER[Kopernicus] { Body { name = Icio Template { name = Laythe removeAllPQSMods = true } Orbit { referenceBody = Eeloo inclination = 0 eccentricity = 0 semiMajorAxis = 9500000 longitudeOfAscendingNode = 0 argumentOfPeriapsis = 0 meanAnomalyAtEpoch = 0 epoch = 0 color = RGBA(50,150,255,255) } Properties { description = test radius = 270000 mass = 1.433471657e+21 geeASL = 0.134 sphereOfInfluence = 10504645.31 } ScaledVersion { type = Atmospheric fadeStart = 95000 fadeEnd = 97000 Material { shininess = 0 specular = 0,0,0,0 rimPower = 2.06 rimBlend = 0.3 Gradient { 0.0 = RGBA(144,200,233,255) 0.5 = RGBA(110,183,225,255) 1.0 = RGBA(34,163,238,255) } } } Atmosphere { ambientColor = RGBA(179,225,252,255) lightColor = 0.42,0.74,0.92,0.5 enabled = true oxygen = false altitude = 55000 pressureCurve { key = 0 15.19875 -1.36881790909091E-03 -1.36881790909091E-03 key = 2750 11.4345 -1.24329545454545E-03 -1.24329545454545E-03 key = 5500 8.360625 -1.00418209090909E-03 -1.00418209090909E-03 key = 8250 5.9115 -7.90145454545455E-04 -7.90145454545455E-04 key = 11000 4.014825 -5.97231818181818E-04 -5.97231818181818E-04 key = 13750 2.626725 -4.36813636363636E-04 -4.36813636363636E-04 key = 16500 1.61235 -3.09463636363636E-04 -3.09463636363636E-04 key = 19250 0.924675 -1.94577272727273E-04 -1.94577272727273E-04 key = 22000 0.542175 -1.05831818181818E-04 -1.05831818181818E-04 key = 24750 0.3426 -6.06272727272727E-05 -6.06272727272727E-05 key = 27500 0.208725 -3.93272727272727E-05 -3.93272727272727E-05 key = 30250 0.1263 -2.32363636363636E-05 -2.32363636363636E-05 key = 33000 0.080925 -1.23272727272727E-05 -1.23272727272727E-05 key = 35750 0.0585 -6.62727272727273E-06 -6.62727272727273E-06 key = 38500 0.044475 -4.97727272727273E-06 -4.97727272727273E-06 key = 41250 0.031125 -4.43181818181818E-06 -4.43181818181818E-06 key = 44000 0.0201 -3.58636363636364E-06 -3.58636363636364E-06 key = 46750 0.0114 -2.72727272727273E-06 -2.72727272727273E-06 key = 49500 0.0051 -1.84090909090909E-06 -1.84090909090909E-06 key = 52250 0.001275 -9.27272727272727E-07 -9.27272727272727E-07 key = 55000 0 -4.63636363636364E-07 -4.63636363636364E-07 } temperatureCurve { key = 0 177 -0.01166666727 -0.01166666727 key = 6600 130.5084428 -0.001652470545 -0.001647376727 key = 11550 130.5084428 0.001647376727 0.001647376727 key = 17050 163.7166979 0.0009003898182 0.0009003898182 key = 30800 163.7166979 -0.001241687818 -0.001241687818 key = 44000 112.9986355 -0.001652470545 -0.001652470545 key = 49500 112.9986355 0.0008614081818 0.0008614081818 key = 55000 138.9614532 0.001262916545 0.001262916545 key = 82500 0 -0.0008174710909 -0.0008174710909 } temperatureMultiplier = 1.0 } PQS { maxQuadLengthsPerFrame = 0.03 minLevel = 2 maxLevel = 12 minDetailDistance = 8 materialType = AtmosphericOptimized Mods { VertexSimplexHeight { seed = 543743 deformity = 1500 octaves = 8 persisitence = 0.5 frequency = 4 enabled = true order = 2 } VertexHeightNoise { noiseType = RiggedMultifractal deformity = 1000 seed = 8547 frequency = 2 lacunarity = 2.5 persistance = 0.5 octaves = 4 mode = Low enabled = true order = 4 } VertexSimplexHeightAbsolute { name = Base1 seed = 4532 deformity = 400 octaves = 6 persistence = 0.5 frequency = 7 enabled = true order = 6 } VertexSimplexHeightAbsolute { name = Base2 seed = 4276 deformity = 700 octaves = 4 persistence = 0.5 frequency = 11 enabled = true order = 7 } VertexSimplexNoiseColor { seed = 43 blend = 1.0 colorStart = RGBA(179,196,206,255) colorEnd RGBA(0,0,0,255) octaves = 12 persistence = 0.5 frequency = 2 enabled = true order = 10 } HeightColorMap { blend = 0.7 order = 201 enabled = true LandClasses { Class { name = Lowlands altitudeStart = 0 altitudeEnd = 0.5 color = RGBA(0,0,0,255) lerpToNext = true } Class { name = Midlands altitudeStart = 0.5 altitudeEnd = 0.6 color = RGBA(164,180,189,255) lerpToNext = true } Class { name = Highlands altitudeStart = 0.6 altitudeEnd = 1.0 color = RGBA(121,146,161,255) lerpToNext = false } } } } } } } @Kopernicus:BEFORE[SigmaBinary] { @Body[Icio] { SigmaBinary {} } } If you need any more information, let me know. I'm really wanting some help. Thank you for taking a look!
  8. Real Fuels does not work with SRBs?

    Hi, I am using Real Fuels stockalike. Everything works, but the SRBS show SolidFuel instead of PBAN or some other solid fuel. I have seen Realism Overhaul players have SRB fuels, why do I not? P.S, there are no SRB thrust curves either
  9. Hi, I attempted to use RO so I downgraded to KSP 1.2 and that was all fun and games but today I tried to switch back to 1.3 it doesn't work and stays on 1.2, but when I uninstall the game and reinstall it goes back to 1.2. If anyone knows how to fix this please help me. Im running Windows 10
  10. BD Armory

    Hey guys, I was wondering if I could stop the guard mode in BD Armory to shoot at my missiles/bombs/torpedoes because I am playing something like a WW2 game and it is kinda unrealistic to have your bomb shot down by aa. Pls help
  11. Hey Sooo i have this sort of odd problem with this one plane i build. it pitches the wrong way. W pitches the nose up and S down. I don't know what is going on, it all workes on all my other planes. Even if i invert the deploy direction it stays upside down. Does anyone know, how to fix this issue. My plane is a flying wing, in case that is a part of the problem. Heres a picture of it with the aerodynamic overlay: Thanks in advance
  12. Cannot see images

    So, I can see imgur albums (Like in this thread), but it seems whatever forum feature for albums or something doesn't appear. Tried in Internet Explorer, (not edge), Firefox, Chrome, all doesn't work. I believe it hasn't worked since the forum got its new snazzy look (I still dislike it but oh well) Example:
  13. Hello everyone, I'm having some issues while playing ksp, when my ship (stock or costum) is in orbit arroud any planet or the sun my screen gets black. I can still control the vessel and the navball and other instruments are still functional, however I can't see my ship nor the planets, sun, etc. I've recently noticed that when I engage the vessel engine or RCS thruster, the gameplay gets normal again. Does anyone has faced this problem before? I took some pictures of the problem, maybe it will help. https://www.dropbox.com/s/z5v0vbmz02s73qe/In orbit 2.jpg?dl=0 https://www.dropbox.com/s/fgiy9eft3904kia/In orbit.jpg?dl=0
  14. Good evening all. I have run into a Dilemma while trying out the KSP ADDON Scatterer. When piloting over the water, there are white pixels outlining the craft. Furthermore, when flying low altitude over land, there is a white-line-tear through the ground that follows me when flying and turning camera. please help? White-Pixles: https://steamuserimages-a.akamaihd.net/ugc/842587193160906139/EED1E85A82D0A6ABB1316147792C70A375B51CCC/ Ground-Tearing: https://steamuserimages-a.akamaihd.net/ugc/842587193160901359/7E7A4986626BAB6AAD43C4AC3EB33F947B9AFD23/ Thanks in advanced
  15. I installed kerbin side with CKAN and ever since, all the ground stations except for KSC do not work, please help
  16. Hello everyone, Is there a way to make orbit in RSS? I was worst at making rockets (probably) and I hope you guys can give me some tips.
  17. Every craft i made that's in space is shaking. How do i post a video?
  18. Whenever I used to rotate something, it would snap to the nearest tick mark and I could get exact angles. Now, it is stuck so that when I rotate a part, it has infinite rotation snap.(I'm bad at explaining) Any Help?
  19. Hi guys, I'm having trouble with the Rpm Mod, it is not working. I've searched all over the internet, sometimes people do not install it in the proper way, so i checked and i did intall the mod in right way, everything is fine (location in GameData, .dll locations) yet, when i launch the game, it seems that it is not working, the cockpit it's still the same as in the vanilla game. I need help guys, i really want to play with this mod.
  20. Hello Guys, I´ve got a problem with my rockets. No clue why, but the tend to flip over after rolling a little bit. btw. I´m a beginner A time ago I didn´t have this problem, but with the time my rockets kept getting bigger and the problems started. That´s my rocket at the moment: https://www.dropbox.com/s/lnuockbi32q4nxs/Q%26AKSP.png?dl=0 Could you please help me prevent this or improve my rockets? Thank you IRobot
  21. KSP freezes launching at the last second, when module manager is on the final patch. I've tried removing the mod that the patch was appliying to, but it just happens agian with the next remaining mod. Please help?
  22. Okay, maybe this has been asked before but I can't find anything that helps. I have put RemoteTech for 1.2.2. into my GameData folder, as per usual, and KSP loads fine, until it reaches RemoteTech. As far as I can tell it will load up to the RemoteTech parts folder and stop. It won't load past it. What am I supposed to do?
  23. Hi! I'm developing my own mod ( Reworked Stock System ) that replaces stock planets terrain. But I have some problems with scaled space. For example on Ikarus ( new asteroid alike duna moon) : This is Ikarus when i'm above real terrain mode activation altitude : And suddenly... It's now a way bigger and also it's shape is more irregular. Here is my Ikarus configuration ( for Kopernicus mod) : @Kopernicus:AFTER[KOPERNICUS] { Body { name = Ikarus cacheFile = ReSS_V0.4/cache/Ikarus.bin Template { name = Gilly removePQSMods = VertexSimplexNoiseColor } Properties { description = Ikarus is a medium size asteroid orbiting very close to Duna. Kerbal scientists predicted that it will be soon destroyed by Duna tidal forces. radius = 13000 geeASL = 0.004 rotationPeriod = 60000 rotates = true tidallyLocked = false initialRotation = 0 isHomeWorld = false timewarpAltitudeLimits = 0 20000 25000 30000 45000 50000 90000 120000 sphereOfInfluence = 120000 ScienceValues { landedDataValue = 9 splashedDataValue = 1 flyingLowDataValue = 1 flyingHighDataValue = 1 inSpaceLowDataValue = 8 inSpaceHighDataValue = 6 recoveryValue = 6 flyingAltitudeThreshold = 18000 spaceAltitudeThreshold = 6000 } } Orbit { referenceBody = Duna color = 1,1,1,1 inclination = 8.9 eccentricity = 0.1 semiMajorAxis = 1032900 longitudeOfAscendingNode = 0 argumentOfPeriapsis = 0 meanAnomalyAtEpoch = 0 epoch = 0 } ScaledVersion { type = Vacuum fadeStart = 135000 fadeEnd = 140000 sphericalModel = False deferMesh = False Material { texture = ReSS_V0.4/Duna/pluginData/Ikarus_Color.png normals = ReSS_V0.4/Duna/pluginData/Ikarus_Normal.png shininess = 0 specular = 0.0,0.0,0.0,1.0 rimPower = 0 rimBlend = 0 } } PQS { Mods { VertexHeightMap { map = ReSS_V0.4/Duna/pluginData/Ikarus_Height.png offset = 0 deformity = 10000 scaleDeformityByRadius = True order = 20 enabled = true } VertexColorMap { map = ReSS_V0.4/Duna/pluginData/Ikarus_Color.png order = 20 enabled = true } } } } } I have no Idea what is going on there. Probably something wrong with my configuration but I tried everything and I still have the same issue.
  24. SO I played the game last in 1.1 and sas was fine no problem worked as it should and kept my rockets flying straight. When after many months I come into 1.2 and decide to launch a rocket I turn on sas and launch. And the rocket has no sas on or so it seems. before sas kept the rocket stable stopped the spinning worked all round as expected. now it acts like nothing is happening, doesn't correct (or if it does it's not helping) wont stop spinning rolling or anything of the sorts and makes the rocket give the ground an unpleasant explosive kiss.
  25. After a watching youtube videos of KSP i decided to buy the game, now i have been playing it like crazy and it is really fun, but every i do a big timewarp (100x and bigger) the stage lock goes on, i´ve tried all of the suggestions Alt-l ( i have not changed the keyboard settings ), quicksave and reload, go to the space center and back, close and open the game. The stage lock is then permanently on, it is really annoying because i have to redo the mission entirely just to get same problem again and it has made the game unplayable. The problem is in all the gamemodes