Search the Community

Showing results for tags 'proglem.'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 1 result

  1. I need help with this potential bug, I really do not want to restart my game again, even more so when that may not even fix this problem. Anyways, on to my problem! All the sudden I can't use items that I had researched. It first started with just one item, but now I can't use 2 items form the same category. I just used these 2 items to build a jet and I flew it. I went to go build a better jet and I couldn't find the air intake. So I loaded my old jet up and even though it has the intake it says in red letters *** CONTAINS LOCKED OR INVALID PARTS***. When I try to fly the jet it does not let me (because of the parts). Things I've tried to do, for a fix - Verify integrity of game cache (through steam) When doing this it says "1 files failed to validate and will be reacquired." I also loaded an old saved file, this save file happened to be the one I used when I first flew my jet with no problem, and it still gives me the same message when i try to fly it. I uninstalled the game (kept my saved files) reinstalled it, and still getting the same message. I googled it for an hour and found nothing. And yes I went back to make 100 % sure the 2 parts were still in the same place on the tec tree, and sure enough they are still under aviation, and its still unlocked, I can use all the other parts under aviation. On a side note, there are 38 copies of the Mk1 cockpit for whatever reason. I don't think it was like that before. The two parts that I can't use are Delta-Deluxe winglet and XM-G50Radial Air intake. Any help would be great, I feel like playing anymore of this could be a waste of time if I can't use the things I unlock. Sadly, that means I'm not going to play until this is sorted out . (sucks cuzz I really wanna play) After typing this I also went back and checked sandbox mode, sure enough the same parts are grayed out and I can't even select them, there are more parts that I can't use in sandbox mode. A fix for this problem would be amazing! Thanks