Search the Community

Showing results for tags 'quickload'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 3 results

  1. Hey, I don't know if I am posting this on the right place, just singed in and not really in the system. So I got a question, since a few days I got a really weird problem in KSP, from a certain point I just can't quicksave anymore while playing. I can quickload but I can't quicksave and its extremely annoying. In addition to this I also can't leave the flight, meaning I can't go back to the KSC or the tracking center. I don't know what triggers this but I can after I start flying I can normally make a quicksave, then I fly a probe to the Mun to land it and while flying there I can also quicksave, but as soon as I get a bit closer to the surface I just can't save anymore or leave to the KSP. It's really annoying and I don't know what to to about it. Has anyone experience with a situation like this or does anyone know what to do about this? I really just want to finish build my Mun Base
  2. So, here's the scenario: I'm flying a passenger jet and just coming in to land... thinking that it'd be a good idea to quicksave in case of a failed landing. After a dangerous approach and hitting the ground too hard, I quickloaded only to find that both wings detach from the airframe as soon as it is fully loaded in, and the jet comes crashing down just short of the runway. I tried pausing the game before this happens, timewarping to try and avoid it, even quicksaving and making sure that I didn't hold down any of the control keys. Nothing worked, so I started wondering if there's an effective way to counter this unfortunate occurrence. Any ideas on this? I'd be more than happy to provide evidence should anyone request it.
  3. Greetings. I've encountered a peculiar bug which appears rather consistently when certain conditions are met: 1. A vessel must be in orbit 2. It must have a manned EAS-1 command seat When I load a save file created in flight under these conditions, some of the vessel's parts are misaligned. Usually it's the wheels, the landing gear, the command seat or the kerbal manning it. I'm using a number of mods: KIS, KAS, KER, Kerbal Joint Reinforcement, Throttle Controlled Avionics, RCS Build Aid, Atomic Age, QuizTechAero, a bunch of other part packs. But the first time I encountered this bug I was flying a spaceplane only made of stock parts. Vessel mass matters a lot for a spaceplane, especially if you only have panther engines. So a command seat stowed into a 1,25m service bay seemed the best solution for a rescue mission. Naturally I saved the game when the stranded kerbal got aboard. Can't remember what made me load it, but when I was about to land at Kerbin I noticed that the fore gear is skewed about 30 degrees aside. A similar thing happened to a flying rover when I decided to take an engineer along for an orbital mission - the wheels got all screwed up. Both the spaceplane and the rover are included in the following footage. The bug conditions are simulated 2 times for each vessel. If anyone has an idea what might have caused this, please tell. UPD: The parts get back to normal after going to space center and then back to the vessel. Which makes this bug a lot less critical