Search the Community

Showing results for tags 'restoration'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 1 result

  1. Greetings! I am currently working with @Hellbrand to restore some of the works of @CoffeeSE. His works are of exceedingly high quality and they have aged remarkably well (with a few exceptions - see below). This is not a promo thread, so please excuse the lack of details. The issue at hand is one of the 1.25m cockpits, the [REDACTED], which seems to be missing a collider. At least that is my assumption - I know it has one around the hatch, but when it spawns in the flight scene, it sinks into the ground until it catches on the hatch collider (see pics below). In its present state, kerbals can walk through it. There is also the issue of a "Hatch Obstructed" error when trying to EVA. It might be related, as I've heard that's caused by having a hatch collider not extending beyond the mesh. Or something (my skills, such as they are, are confined largely to a note pad). There is another cockpit that has a similar issue (although it has fully working colliders). If anyone has any suggestions or advice, please let me or @Hellbrand know. I should mention these cockpits have fully custom RPM IVAs and it would be a shame if they got sidelined over such a minor issue (I'm assuming people will want to actually leave their cockpits at some point ). Below is a link to the part files in question (textures, model, config) for the [REDACTED] cockpit. Thanks! Download Link Pics: Legal: If you're curious, yes, we have permission from CoffeeSE directly; moreover, the original License (included) on this part was and remains: CC-BY-NC-SA 4.0 http://creativecommons.org/licenses/by-nc-sa/4.0/