Search the Community

Showing results for tags 'sattelite'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 5 results

  1. Hey, I've been playing for about 2 weeks now, and have had a lot of fun! But that's besides the point. I recently had a sorta good attempt to land on Eve, and crashed my rover, but still got there in tact, and flipped over, but I don't mind. I want to know if there is any way to send the info from my Rover, like temperature, to a lab on my IKK (ISS, but called International Kerbal Kraft lol), instead of straight back to Kerbin. I don't want to transmit it to Kerbin, but instead to a sattelite, but NOT to Kerbin. The IKK has a Mobile Processor lab on it and I want to get extra science from the data on the lab....any one know how??? Thanks it advanced, PewPewTrash
  2. Hi guys, I've been setting up evenly spaced triangle orbit satellites at 120 degrees for my network and can get them at exactly at 120 from each other without any deviation. But every six months-year the phase angles either rise or drop by .01 degrees and decades later my little triangles are all messed up. I know it's because my apoapsis and periapsis are just barely not matching but damn it's hard to get the apoapsis and periapsis that precise. Has anybody else had this issue?
  3. I'm losing my mind. I have a contract to match orbit, and I've matched it visually and painstakingly precise, but I'm not getting credit. I'm matching the correct direction of orbit: Any ideas? Here's a screenshot:
  4. I have a problem building a new unmanned satellite for a mission. I tried once launching the saved ship design i used for another mission and when the orbit was identical i noticed that the new unmanned satellite wasn't ticked. Then i even tried with testing new ships, built from scratch and different names, even flags but no result. I've found nothing that help in any similar case...any ideas? screenshot:http://prnt.sc/f5nqjm Thanks in advance
  5. Hello I can't finish my Mission. It tells me: launch a new unmanned satellite that has an Antenna and can generate Power... I did this many many times before. but since I got some new version here, what happens?: http://www0.xup.in/exec/ximg.php?fid=15430220 The funny thing is that it was checked just before I had launched. and now I'm in Orbit and it's unchecked... This is the second time I'm bringing this sattelite up there. Apparently I don't know how to launch an unmanned satellite that can generate power anymore...I was actually done with this? what is going on