Search the Community

Showing results for tags 'service module'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 1 result

  1. I've been having issues with the SM-18 service module and can't seem to find anyone else having the same bug. Here is what is happening. I am attaching the part under a command capsule and when you right click it, you are given the option to remove the shroud. I remove the shroud so I can fill the inside with batteries, science experiments, etc. Here's where things get weird. I launch my rocket, and get in to orbit of Kerbin. I remove the fairing that is protecting the upper stage that has the SM-18 service module, and the shroud is still gone from the service module from when I built it. No problem, I'm in space, who cares right? The issue is, there are no options to interact with any of the science experiments inside of the service module. I can't restore any experiments or take results, etc. The odd thing is, I can still trigger experiments using hotkeys that I bound prelaunch, but again can't reset experiments without a hotkey. Anyone else experiencing this? To be clear, I also have a couple of mods installed. Basic ones for TWR and delta V. I don't have any non-stock parts on the rocket, anywhere. Seriously confused, I can't be the only one having this problem. Edit: More tom-foolery! I returned to the KSC, leaving the bugged craft in space and reloaded it. Now the shroud on the service module is closed! Even stranger, there is nowhere in my staging to pop the shroud. I can't right click the part either to manually deploy it. The rocket is meant to go to Duna and pretty much broke the bank. I'm screwed funds wise if I have to abort. Tolero