Search the Community

Showing results for tags 'shielding'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 2 results

  1. To whoever may have experience with this kind of problem. I have recently encountered a problem in the 1.8.x versions of KSP in which a Mk3 spaceplane (stock + mk3 expansion) was struggling to break 300m/s with 11 tonnes stowed. When in previous 1.7.x versions the craft had little issue with a 40 tonne to orbit payload. This took some time to uncover as to why the plane lost so much performance over the update and it turns out that the stock mk3 cargo bay parts are no longer shielding any contained parts from aero forces during flight regardless of open or closed state. Because this is a problem with broken stock parts I already contacted KSP support without thinking about how fundamentally even basic mods can change the functionality of the entire game. I still have yet to determine if this is a stock or a modded issue. What could possibly cause stock aero shells to not perform their intended function? It is hard to depict just how much drag is coming from within the craft where it should not. So you may have to take my word for it when I say that the longest drag indicator is coming from a clamp-o-tron Sr just inside the MK3 tail section which is on the front of this aircraft body.
  2. As the title states, I am using a mechanics bay to shield some science instruments. I've also used a regular cargo bay from 1.25 and the mk2 line for planes. The items contained within them, when aero debugging is turned on, are not listed as shielded, and as expected for random objects hitting the atmosphere at mach x, the drag is insane. Anyone else experienced this? Its killing my plane game.