Search the Community

Showing results for tags 'sierra'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 5 results

  1. I have installed KSP 1.5.1 on a Mac (Sierra 10.12.6, MBP). No language package nor mods. When running from an administrator account KSP works fine. When running KSP from an account without admin privileges it stalls during loading. "Loading Asset Bundle Definitions" is displayed and loading does not proceed any further. (To be precise: In the admin account loading pauses for about three seconds at that stage, too, but then goes on; in the non-admin account loading stalls for minutes until I quit the program.) I have searched the forum and found the suggestion to move the KSP.app to the desktop (or any other place, I suppose) and back in order to avoid the Gatekeeper issue which has been mentioned. This does not help for the non-admin accounts. The problem persists. All other suggestions to similar problems did not seem to fit our situation. (Sorry if I missed something.) The log file says basically the same as what was reported in other posts and indicates that part of the contents within the KSP.app package as well as some files in subfolders could not be opened. (I can provide more log file info if needed, but I am on a different Computer now.) I have tried setting the permissions of the KSP.app for everyone from read-only to read&write, but that did not change anything either (same freeze). Changing the permissions of all the subfolders and the files seems to be unpractical (could only do it one by one). Does anybody have any ideas or suggestions beyond moving the KSP.app? Any help would be deeply appreciated!
  2. I tried following the instructions for installing CKAN on my Mac (using terminal mono), but I can't get it to work. I am using a MacBook pro (Touch-bar) with OS High Sierra. Has anyone solved this issue? My goal is to get RSS up and running.
  3. I have been away from KSP for a few months now and I just updated (new download) to 1.2.2 and now when I try to load the program it hangs on the loading screen. I have updated the unity software but still no luck... Disregard, after doing further reading in forum (Duh!) I found the answer.....
  4. Hi there! I've recently decided to start playing KSP again and in the past the KSP launcher really gave me headaches so I decided to transfer my KSP to steam. I then clean installed KSP through steam and launched the game, adjusted all the settings to my personal preferences and started the game. I started getting extremely weird graphical bugs that then result in the game crashing. I'm very very confused as to why this is the case. KSP has never been the most stable piece of software on a Mac but this is now completely unusable. Below a more detailed description: KSP Version: 1.1.3.1289 What Happens: Graphics turn black or invisible, game will crash eventually Mods / Add-Ons: None Steps to Replicate: 1. Start any save game 2. Go straight into the VAB from the space center view Result: Kerbals are not green, they are black. Most of the VAB walls are missing (doesn't always happen). Other objects within the VAB are black also. When returning to space center view, parts of the space center and Kerbin also turn black or invisible. Eventually the game crashes, especially when moving the mouse to the top of the screen where the Mac OS overlay appears. Fixes/Workarounds: None Other Notes/Pictures/Log Files: This also happens when switching from the flying vehicle to the map and back. This causes the Nav-Ball to completely vanish. Although any of these steps don't always result in the graphics turning black. It happens randomly, but aways when the graphics change (eg. going from one building to another, switching from the map view to the vehicle, etc.). Sometimes random parts of vehicles that are in the VAB also become invisible. Screenshot of the VAB when the bug occurs: http://imgur.com/a/KbSEo Crash Report: http://pastebin.com/ykY02QmV
  5. New important issue - fixed in 1.2.2 so please update! The highlighter will cause KSP to crash after disabling the aero overlay, please disable the highlighter in flight or avoid the aero overlay until this is fixed, thank you. See here for the issue report. * KSP not starting on macOS OSX OS X Sierra? Important notes on the Patcher / Launcher -------------------- Issues new to the 1.1.2 release (and one or two old ones), and their workarounds if any, can be found here, so if you find something please check here first and PM me if you don't see your issue. I will add the issue to the repository, this makes it both easier to find in the future, and will help reduce repeated issue reports Also please check the developer articles, as many new changes may seem like a bug at first when compared to earlier versions, but are intended. If you're still on 1.1.1 you need to update KSP. Claw has made many small fixes for these issues which you can find here. Command line arguments! The Unity3D game engine which is used to make KSP has a lot of command line arguments which can help get KSP running on Linux/OSX, and allow players to force KSP onto a specific monitor in multi-monitor setups. See all command line args here. Standalone Unity commands, these can work on any platform, not just Windows. -------------------- Category list. -------------------- Aerodynamics. * Heatshields not slowing down the pod enough. (Gameplay change) Application. * KSP doesn't start. (Linux graphics drivers) * KSP does not start on macOS OS X Sierra. * KSP doesn't start. (Windows Hardware/OS) * Missing text (Fixed in 1.2) * Output_log.txt in appdata. * Window keeps minimizing to the taskbar. * Window keeps resizing then KSP/Xserver crashes (Linux). * Window on wrong monitor. Career. * Recovery funds missing. (Not really missing) * Satellite contract orbits not shown (Bug) * Sticky launchpad. (Bug) Craft. * Cannot launch craft. (Missing/corrupt files) Crashes. * KSP crashes when loading craft or changing scene. * OSX crash on decoupling the TR-38-D decoupler (Fixed in 1.2). * OSX frequent crashing. Controls. * Joystick axis won't bind. * Ship is steering on its own! * Steam controller modes (Fixed for 1.2) Editor. * Center of lift different between SPH and VAB. (Intended) * Editor freezes when launching a craft. (Fixed in 1.2) * Missing background in the editors. * Struts sticking out in odd directions. (Bug) * Poor performance / high CPU load in VAB/SPH. Flight scene. * Docking ports won't undock (Fixed in 1.2) * Jet fuel flow with a materials bay. * Kerbals stuck outside the ship (Fixed in 1.2) * Missing ground in the flight scene. * Navball has green triangle on it (Linux) * SAS is twitchy, overshoots, wastes resources. Graphics * Textures are missing. KSPedia * Missing text and cut-off sentences. Main Menu. * Resume saved doesn't. (Missing files) Map. * Map icons offset. (Bug) * Orbit lines disappear. (Fixed in 1.2) Official Addons. * Asteroid Day broken (Fixed for 1.2) Parts. * Aero parts in R&D. (Save migration issue) * Heatshields not slowing down the pod enough. (Gameplay change) * Jetwash missing from Wheesely and Goliath. (Intended) * TR-38D Decoupler won't decouple. (Fixed in 1.2) Performance. * Lag in KSP. * Long load times. R&D. Resources and ISRU. * Drills on asteroids are overheating Tracking Center. Tutorials/Scenarios.