Jump to content

Search the Community

Showing results for tags 'sinking craft'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 2 results

  1. Playing through a campaign after upgrading to 1.7.3... things were going swimmingly (pun intended) until my Kerbals splashed down from their first trip to Minmus in their nifty Mk 1-3 command module... which promptly plummeted below the surface, open parachutes and all, until the pressure limit was reached and the capsule exploded. (Really should be imploded, of course, but then it shouldn't have sunk in the first place...) I reverted to a quicksave and brought it down on land. Tried it again on a different mission, including jettisoning the heat shield; no joy. Reverted and landed on land
  2. Hi I've encountered a few frustrating bugs recently which has dented my enthusiasm somewhat when it takes hours of game play. Any help would make me happy again, as Kerbal is amazing. I have a stock version of kerbal updated from steam, no mods running on Windows 10. 1st Issue is with the survey Scanner. It simply doesn't ever transmit data back to the control centre. The scanner is in the correct orbit, works (as in shows ore deposits etc), has a antenna, I've tried 3 now and have given up. I've searched the forums but can only find something relating to remote Tech whic
×
×
  • Create New...