Search the Community

Showing results for tags 'slow'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 15 results

  1. Hi All! I've been trying a little more with SSTO spaceplanes recently. I've done some in the past, mostly small ones with stock parts, but in this heavily modded career game I wanted to try big, so I built this one using moslty OPT parts, which I wanted to use for a space camp mission (bring 15 tourists to orbit). It actually has a pretty decent TWR, not a lot of DeltaV probably, but I haven't tuned it yet...mostly because I can't get it past 370 m/s or so. In the picture attached you can even see that I'm pitching down, but even pitching down, my speed was DECREASING... So. I'm showing the aero overlay, by doing some googling, I saw people seem to suggest drag from clipping parts might be a thing. I can't honestly think of anything else, given the large wingspan and high TWR. Is drag what I'm looking at? If so, how do I fix it? Thanks in advance!
  2. A game that is started frequently but killed often after 10 minutes when i lose all joy due to waiting. I wont blame the mods, without it the game is no fun either. How many people kill kspbecause of the long waitings ..
  3. Hello fellow aliens, If any of you are from Ubuntuland do you know how to solve the following problem: When I press the PrintScreen button there is a 30 second delay between the button being pressed and the shot being taken. In my settings the delay is turned off so it's not that. Research shows I'm not the only one with the issue and it's been going on since Ubuntu 12.04 It used to be fine on my machine until I installed something ( I'm not sure what or when ) I have: uninstalled gnome-screenshot disabled all screenshot shortcuts in settings installed shutter created custom shortcuts around the printscreen key that fire off shutter. But the problem is still present. I have found that if I do sudo killall gnome-keyring-daemon and then do something to fire up the keyring again eg start a print job then the delay is gone. The price of this though is that you can no longer do thinks like grab pictures off your iphone because the keyring is not restarted quite the same way as when you log in. To get that functionality back I have to log out, log back in and then of course the print screen delays are back. Does anyone know the cause of this and how to fix it?
  4. Last Night I hit the "Maximum number of saves taken, delete some saves" well you cant use stock tools for this you have to use the ingame Load Menu to delete. I started to delete saves and then something weird happend.. Auto 'saving' started to take 2-3 minutes.. everytime I deleted an old save it got slower and slower. So apart from fixing the bug.. can we just have a small dialog that lets me 'block delete' from a date and before. I can pretty much delete 37 of my 40 saves. Also if deleting is triggering these issues .. a dedicated Load button on the main title would let me also clean up without the auto save firing off and taking forever to let me cleanup saves thanks bolloxim
  5. I've been fooling around again with SXT, and built the 'AirWhale 350' (The 350 part is for how many m/s it takes to takeoff). It can store several trucks, rovers, crates, and even light planes (fitting two LF-1 Bears in folding wing mode). Top speed of roughly 400m/s, takes about 30 seconds to stop after applying brakes, and needs the full length of the runway to take off. https://photos.app.goo.gl/u01ThqGKQiWwyikg2 - The AirWhale under construction https://photos.app.goo.gl/zJwN94ZLr0z6524j2 - Moved to the runway https://photos.app.goo.gl/iLPeETvMYRdOHAfD2 - Engines start https://photos.app.goo.gl/qTblpyxTK8eDYvDt1 - Takeoff! https://photos.app.goo.gl/8roaeU6Hzu67oTZC2 - Mirvy Kerman is worried about flying a slow, heavy aircraft. https://photos.app.goo.gl/KPDjeK3jidWXEqTg2 - Flying to the island https://photos.app.goo.gl/Eb33f3fCxIFSfJZd2 - After a lot of time, landed at the Ice Caps. https://photos.app.goo.gl/8K0zCqxhQDIhkUcn1 - The research vehicle is ready to be deployed https://photos.app.goo.gl/MiKeQBRGycp1XOjk1 - Safely driven down the ramp, ready to survey the area. And that's it. I'm planning to airdrop some crew facilities, but just need to figure out how to do it.
  6. Slowest Aircraft Challenge The era of Jeb flying supersonic spaceplanes is in its prime, but the new generation of pilots are a little less, well thrill seeking. Your challenge is to design the slowest possible aircraft, without leaving the atmosphere, and maintaining this speed for at least 30 seconds, and be able to land! Rules: Remain below 70,000 m Sustain flight for 30 seconds to qualify No rocket engines Stock parts only No autopilots Engines must be running at full speed during 30 second testing, and have a stable-ish speed. Must provide video proof of feat, launching from ksp, to landing (OBS Studio is free) Must be decently controllable Must have a prograde at horizon No Hovering Scoring: Lowest speed during 30 second testing multiplied by average altitude during 30 second testing Lowest score wins Bonus scores are divided by 2 Bonus: Preform at eve! Must fly to eve from Kerbin(rocket engines are allowed during transfer)
  7. I have 89 mods, and it takes 20 minutes to load the game. It sometimes crashes once I reach the end. I've wasted lots of time loading, and I have active texture management. Please help and tell me how you make ksp load faster
  8. I need help because ksp is very slow. I made the setting minimum but I am still getting a lot of lag please help. PC specs: Operating System Windows 7 Professional 64-bit SP1 CPU Intel Core 2 Duo E8400 @ 3.00GHz 39 °C Wolfdale 45nm Technology RAM 8.00GB Dual-Channel DDR3 @ 531MHz (7-7-7-20) Motherboard Hewlett-Packard 3048h (XU1 PROCESSOR) Graphics E2242 (1920x1080@60Hz) Intel Q45/Q43 Express Chipset (HP) Intel Q45/Q43 Express Chipset (HP) Storage 232GB Seagate ST3250318AS ATA Device (SATA) 29 °C Optical Drives hp DVD A DH16ABLH ATA Device Audio High Definition Audio Device
  9. Hello, I need help. AVC shows that I have 104 mods installed and it load forever, but when I had about 80 mods it loads in 20 minutes, now it is not in half way to load in 40 minutes. (If there are grammar mistakes, sorry, I don't use English often.)
  10. Hi, I had the following issue: I have a very enormous parts-list. I like the whole "kid in the candy-store" approach, so I have n+1 mods installed. Where n is about twice the number of mods a reasonable person would have. My "GameData" folder, not counting the "Squad" subfolder, is about 4 Gigabytes. Yes. Don't do that. Consequently, my parts list stretches pretty much all the way to Minmus and back. To find something specific, the search-box presents itself. I even use it with QuickSearch. However. The very first letter I enter, KSP would try to instantly show me all the parts where that letter occurs. While it's doing that, I couldn't enter the next letter of my search term. Searching could take a minute. Literally a minute, and actually a minute, too. As it dug its way through my parts list, letter by letter, each time, KSP would be unresponsive until the results were ready to show. I dreaded using the search, just scrolling through some category was often quicker. Not always a working substitute for searching, though. Trying to start the search term with an unlikely letter-combination, yz or something, only lets me enter my search-term in full and in peace once it's done looking for the first letter. This problem no-longer irks me. I'm sure I've just missed some setting for not having the search run off with the first letter. If somebody could tell me where that is in the settings, please do tell me, I couldn't find it. But as I said, it's no longer so bad. The search still runs off with the first letter. But it's not getting stuck anymore. I can enter a whole search term, the search is quick and responsive and lovely. It went a little slow again, so I repeated what I suspected had been the fix and, yap, it worked. Just start KSP clean, same install, but without mods. Then shut it down, and start once more with the mods. Step by step, for anyone unsure what I mean: Put the mods where the game won't see them. I just rename "GameData" to some piece of fruit. Create a new folder, name it "GameData", without the ", obviously. Copy the "Squad" subfolder from the bulging bag of fruit to the new "GameData" folder. Start the game. Don't go make coffee or whatever you usually do when your heavily modded KSP install fires up. This time, it will be lightning fast. When the main-menu has come up, just click "Quit". Get rid of the new "GameData" folder you created earlier. Rename or Delete. Just make sure that the "Squad" subfolder is also still with the fruit. Rename the fruit back to "GameData", so that it looks like before. Now you go make some coffee, or do the laundry, while KSP starts up. enjoy fast and responsive search of the parts-list! I do think I need at least one "answer" to mark this as answered, no?
  11. Has anyone taken a shot at a "profiling" mod for KSP to help track down slow or even buggy mods? I'm thinking one might measure total time spent in functions owned by each mod (particularly during scene changes), and even intercept exceptions out of them to roughly track each mod's peak error rate. I know this is a fairly advanced topic, but considering some of the crazy stuff other mods here have achieved (e.g. AssemblyReloader) I'm wondering if it's feasible and/or if anyone's tried. And I'm thinking there must be some profiling scaffolding built into mono (to avoid having to go and manually hook each function). Also what existing tools do you use to track this stuff down? (e.g. Are there mono tools that would help?)
  12. hai all, want a challenge that is a challenge?? here it is. :DDDD this challenge is about the slowest airspeed and the longest flight time you can achieve (suggested by @Cunjo Carl)whilst in the air. RULES: no mods other than mechjeb and pilot's assistant. no cheats or editing physics. stock parts only. entry closes on 1st of september. no choppers or vertical takeoff planes allowed. good luck. BADGE COMING SOON.... LEADERBOARD 1. 2. 3. 4. 5. 6. 7. 8. 9. 10.
  13. create a plane that can fly, completely fly, the slowest possible plane show the highest speed in a crash log picture. rules are no tweakscale, size doesnt matter, thats not what she said, no vtol and no mods/plugins, no downwards thrusters or forward thrusters
  14. Dear devs and community, I have played many hours of KSP without problems, but now the loading time takes forever. I have a decent PC ( i7-4790K and GTX 770 ) and no other network adapters like the other had with the same problem. I tried uninstalling all mods, verifying game cache, clean install on both HDD and SSD (30 and 15 mins respectively), but as you can see 15 minutes loading running from an SSD on a semi-high end PC is quite long. The game does run fine after that, but does anyone have advice for this? It's rather annoying :/ Thanks in advance! ThePyCoder
  15. Version: 1.0.5 non-Steam 32bit OS: Windows 10 64 bit Hi everyone, I had KSP for a long time and I just started using it again, on a gaming PC. I started to build a multi-purpose station that consisted of more than 400 parts. The game performance was horrible. I was getting 1fps per second according to the performance menu. It was incredibly painful having 1fps. It made docking pretty much impossible. I don't know about you, but 1fps makes me dizzy when watching the screen. Anyways, I looked at task manager and KSP was only using 30% of my CPU and 1.7GB RAM! Overall, only 35% of CPU was being used on my computer and 69% RAM. I just don't get it. Why is it lagging so much? It is hardly utilizing my new gaming PC's resource at all. I have other simulation softwares and they work fine. For example, Microsoft Flight Simulator X and Prepar3D run fine for me. For any of you who don't know, those 2 simulation software are the ultimate PC killer. My computer can run it around 20fps. However with KSP I only get 1fps with 65% CPU and 31% RAM unused. This must mean KSP is hardly using my PC's resources well at all. What is wrong here? I really want to build interstellar ships and big space stations but KSP is really limiting my ceativity. The computer bascially has no problems coping at all. However, KSP starts to lag after 400+ parts, and this is just getting annoying- it takes the fun away and it wastes a lot of time. Any help will be appreciated.