Search the Community

Showing results for tags 'terrier'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 5 results

  1. Having played for a couple weeks with the redesigned engines in the latest update, I have to say I'm really not a fan of the new look for either one. The reskinned Terrier now looks too generic and plain; it lacks the character the old look had. The reskinned Poodle just looks bad. I really don't like the double engine bell look at all. If it was a lifting engine, it would make more sense. But the Poodle seems to be more of a landing engine than a lifter, and the double bell look is just out of place in that scenario to me. The more I've tried to use it in my designs, the less and less I like it. And yes, I did read the dev notes where they explained why they went this route with the Poodle; it doesn't change my opinion. I'm sure there are fans of the new looks and thats fine. I'm not saying anyone is right or wrong for what they like. Just expressing my opinion of why I don't like these two particular changes.
  2. Okay, this two-star contract is giving me fits. What exactly constitutes an "escape trajectory out of Kerbin"? I've been on a Mun encounter trajectory while still in Kerbin's SOI, but the Escape Trajectory doesn't go green until I leave Kerbin's SOI, at which point the "Kerbin" component loses the green check mark. Clear as mud? What am I doing wrong? Do I have to leave Kerbin entirely? Like go into a Kerbol orbit?
  3. The Joint between the Terrier Engine and the TR-18A Decoupler wobbles when I try to do the Gravity Turn to my rocket. Already Did: Strutsss Placing a stabilizer below the Decoupler. Distributing torques to the first stage and second stage. Not having a second stage at all. (But hey, It worked) Its just annoying when I try to do the Turn and the whole rocket wobbles and oscillates, then the mission fails.
  4. Speadge

    Terrier TopNode to low?

    Hi, first of all: i have some mods installed! While playing around with some designs, i saw that with some tanks, the terrier engine glitched in the bottoms of the tanks and caused z-fighting. this didnt happen with other engines. so i tried other tanks - but almost no other tank than "KW Rocketry SA-4 LFT" showed this very good. (other tanks had no z-fighting, but sucked a few centimeters of the terrier's top. So i Investigated and came to the point, that the top-node is off by stock: Stock: node_stack_top = 0.0, 21.6498, 0.0, 0.0, 1.0, 0.0, 1 My correction(via MM): @PART[liquidEngine3]:Final { @node_stack_top = 0.0, 23.2, 0.0, 0.0, 1.0, 0.0, 1 } think it could be a bit more than 23.2, but I'll settle with this. Anyone here to confirm this?
  5. Good Morning, I have been playing KSP for quite a while and have not seen this before and I would like to determine if it is a bug or an issue with my assembly. (Ship Module Description) I created a ship which has a boost stage sufficient to orbit my Mun exploration ship. The engines on the exploration ship are arranged as follows. Two Rockomax X200 fuel tanks with a Poodle engine in the center. Using four TT38K radial de-couplers I have attached four FL-T800 fuel tanks to the top X200 Fuel tank. Following this I built down with four more FL-T800 Fuel tanks and Four Terrier engines. This results in one poodle center engine with four terrier engines outboard. The poodle is a final stage the terriers are staged as a group before the poodle. (Problem Statement) When the four terriers are fired two of the four terriers consume fuel around four times as fast as the other two. They still use fuel from both the FL-T800 Fuel tanks above them they just use it too quickly. The other two terrier engines in this stage use fuel at a normal rate. (the rate I have seen them use fuel in the past) Thanks for any help and suggestions you can provide!