Search the Community

Showing results for tags 'tranparancy'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 1 result

  1. So I was going through some older mods looking for interesting things to use with stock texture switching. And I came across this awesome old ESTES parachute pack by Narhiril . I thought it would be perfect to set up texture switching so they are all available in one part for the Mk16 chute. The mod was last updated for V-1.2.0 . This is basically just a texture pack the chutes work fine and the textures are in dds format but I get this effect in the game. I think I have seen this before does anyone know what needs to be changed on the texture sheet to fix this ? I assume it's some layer that needs to have transparency value or a colour change to fix the problem? I'M completely incompetent when it comes to artwork or working with textures. I am also handicapped by being on Linux with Gimp "sorry" no Photoshop. I was hoping its something easy I can do by just clicking a layer and changing a value or something ? If any of you texture gurus know what I need to do I would appreciate it. If not no problems I wouldn’t expect anyone to spend any time on the problem . this was just something I was going to do for myself and if there isn’t a easy fix I'm certainly not going to. "Thanks"