Jump to content

Search the Community

Showing results for tags 'unplayable'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 7 results

  1. KSP freezing after 5 seconds of loading to the main menu i have no mods, i'm on 1.10.1 ksp.txt: http://www.mediafire.com/file/pmmg6ps6d0hz7wu/file i cant find my player.txt though
  2. Hello everyone, I wanted to play KSP for a long time now and finally found some time and bought it. Unfortunately I am getting some weird video glitches in-game, as seen here: https://imgur.com/a/12FnXaA I'm running the game on Windows 10 using a Dell XPS 15 9560 Notebook with i7-7700HQ CPU, 16GB RAM and dedicated GeForce GTX 1050 graphics card (notebook edition). As soon as the glitch appears it does not go disappear until I close KSP. Usually it starts shortly after I start a Training scenario or few minutes in, but I also had it during startup once. At one time I did receiv
  3. Hello! I'm having a problem that's maing the game pretty much unplayable (unless you're crazy enough to play only with SRBs and the twin boar that for some reason does work). All stock fuel tanks (be it liquid fuel+oxidizer, only LF, monopropelant or xeon gas) apear as purely structural/ornamental parts. Idon't know if it's a mod that causing it (didn't open the game before installing mods) or what. This is a fresh instalation (new PC stopped working, had to go back to old one that didn't had KSP installed). Images of whats happening: https://imgur.com/gallery/rUELK
  4. Playing on a standard ps4 Career mode Cursor controller preset The time warp bug seems to be compiling in severity the further along I go in the game. I am on a mission to put a satellite in to a polar orbit around Duna and I am flying by Ike. The problem started as per usual with time warping towards Duna after the intercept burn. I had to reload a few times on the trip to Duna as I could not save, return to SC or main menu. Now I am putting the probe into a polar orbit and any time warping causes the game to disallow saving, return to SC or main menu. The game is now unplayable for
  5. So I was planning to manually uninstall my mods and manually reinstall them, so I did that and i was careful not to uninstall the Squad Folder. I installed the mods and created a new Save file and started up the editor and encountered a weird bug i've never seen before. I had clicked on a part category and selected a root part and i tried to switch categories and it wouldn't switch. I mean i could click it but it stayed that part category. I tried everything from restarting the game, restarting my computer, and updating my software. IT DID NOTHING. Quick Note: I am on a Mac running
  6. Game has today become unplayable. Xbox One. Can build a craft, can get it to the pad, at which point the only thing the 'B' key will do is enable/disable SAS, unable to inspect any components (so can't use science parts or modify a parachute release for example), initiate an EVA, view the capsule inside and critically cannot return to the space centre or recover the vessel. Thats it, your stuck in that mode, eventually the ability to swap to and from flight controls with the left stick fails, the cursor comes and goes, and can be moved but thats it - nothing else responds. Able
  7. I only have my mac here atm, and in 1.0.5 there was not much lag in lowest resolution and lowest graphics. But now in 1.1, ksp is almost unplayable, still lowest settings.. :/ I hoped there would be better performance in 1.1 on my mac, but nope.. Doesn't work for me It's an old mac book from 2009, 256 mb vram, 4gb ram and intel core 2 duo
×
×
  • Create New...