Search the Community

Showing results for tags 'unstable'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website
  • KSP Pre-release
    • 1.3.1 Pre-release Branch
    • 1.3.1 Pre-release Modding Discussions

Categories

  • Developer Articles

Found 2 results

  1. This may already be a topic, but after a quick search I couldn't find anything related. Is anyone else having a problem with extreme instability with docked space-stations and bases? Much more so than any previous version? I currently have a space station around Duna and am trying to piece together bases on Ike and Duna. I first really started seeing this issue with the Space station. If I try to use SAS to hold the station in a specific position, the base would soon start to oscillate back and forth until it eventually ripped itself apart. I tried to disable most of the SAS modules on the various remote guidance units I had on each station piece, but it still seems to wobble out of control. I then built a base on Ike. Put down a ISU converter piece and a driller piece and docked them with a few fuel pipes and a main communication battery. It seemed stable at first, but when I returned to the base after a few days, the station wobbled completely out of control and ripped itself apart in about 3 seconds. I was able to "fast-forward" and resume over and over to keep the station long enough for me to disable all the drills, retract them and undock the drill unit from the rest of the station, but it was a really frustrating process. Is anyone else having problems with really unstable docked stations? Any way of avoiding/getting around this? Thanks!
  2. SO I played the game last in 1.1 and sas was fine no problem worked as it should and kept my rockets flying straight. When after many months I come into 1.2 and decide to launch a rocket I turn on sas and launch. And the rocket has no sas on or so it seems. before sas kept the rocket stable stopped the spinning worked all round as expected. now it acts like nothing is happening, doesn't correct (or if it does it's not helping) wont stop spinning rolling or anything of the sorts and makes the rocket give the ground an unpleasant explosive kiss.