Search the Community

Showing results for tags 'view'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 4 results

  1. KSP 1.4.0 x64 I was in map view, waiting for the SOI change (Kerbin -> Mun). As soon as it happened, a staging occured "by itself". I did not press the space bar, for sure. My finger was idling on top of the "M" key. And normally, when accidentaly pressing "Space bar" in map view, nothing happens. I had no planned maneuver in queue. This is of course a bummer, now I have debris to play with. The only thing that really changed was a test run of "Too Many Orbits", but I already checked the log and the mod is just not loaded at all. I will remove it for the next session, of course. Log: https://www.dropbox.com/s/ucdu6elg0mfdfje/2018-03-13_2 KSP.log.7z?dl=1 Edit: I loaded the backup persistent file and this time i warped upon 1 minute prior SOI change and did not switch to map view. All the time within flight mode, the same issue occured - no finger near the keyboard at all. Edit: It also happens without "Too Many Orbits". I will load a backup before launch, load the vessel to VAB and disable autostruts-grandparent which I set up with EEX... perhaps this is the issue, because I found a few "A joint can't connect the body to itself." inside the log. Of course the log does not tell me which parts are the culprit... Edit: Yeah, removing the autostruts (but left two manually, only the two biggest tanks alone) helped. It seems like the abrupt change of the camera view on SOI change kraken-destoys the whole vessel somehow when the "wrong" parts have autostruts set. But still no clue which parts are wrong... Perhaps radially attached ones?
  2. Hey everyone, I have a question for you genius modders out there. I have multiple monitors, and would like to have 3 monitors for the 3 basic KSP views. One monitor would be the normal external view. The other would be the map view, and the 3rd would be the internal or IVA view. Would it be possible to mod KSP in a way that allows me to see all these views in different windows simultaneously?
  3. I see many users have taken photos with new parts and they have a transparent canopy that shows the interior view of the command pod through the windows. What do you do to enable this setting?
  4. SS: http://images.akamai.steamusercontent.com/ugc/264960339434727751/B22DEC43B6D460DB95D85C09CC8505A341A6B3CD/ All mods are compatible with 1.1 and are: EVE, BetterBurnTime, HullCameraVDS, Kerbal Joint Reinforcement, TweakScale, Scatterer, SCANsat, Kerbal Engineer Redux, RasterPropMonitor, DMagic Orb. Science, Distant Object Enhancement, PlanetShine, RemoteTech