KillAshley

[1.3] [Kopernicus] New Horizons v2.0.1 [2JUN17] - It's Back!

Recommended Posts

made me giggle

I now see the irony in this statement. :P I meant the download from the website was successful. Not my troubles with the mod itself

Share this post


Link to post
Share on other sites
why don't you just include the .bin files?

(this may be a stupid question :) )

no particular reason. The game only hangs for about 5 seconds, and removing them save 10MB from the download. My planets configs are good enough that the generated .bin file isn't needed to be included and can be generated at initial run time with no issues. So i just remove them from each release and let people generate them themselves at first launch.

Share this post


Link to post
Share on other sites

Is there some sort of website or map or something that shows me how to get from planet to planet? or it is more of a trial and error sort of thing?

Share this post


Link to post
Share on other sites

no maps available :wink:

welcome to a new experience dude! Where everyone starts from scratch and has to figure things out all over again!

Share this post


Link to post
Share on other sites
no maps available :wink:

welcome to a new experience dude! Where everyone starts from scratch and has to figure things out all over again!

I see! I'm a fairly new ksp player so this will be interesting...

Share this post


Link to post
Share on other sites

One constant is what is required to escape from Kerbin's SOI. From 150km orbit, it will take about 730 dV to reach escape velocity. Altering the direction you escape from Kerbin relative to it's orbit around Sonnah (escape heading in the same direction to inherit some of Kerbins energy, escape in the opposite direction to lose some, and anything in between) allows you enter into virtually any desired apsis and correct from there. I've found direct encounters with the Mun from Kerbin to be the most elusive for me, but I'm not patient. I want to leave NOW, not in three days.

Returning is pretty cheap, typically. Few hundred to escape, another 700-900 to capture into circular orbit around Kerbin depending on your encounter, though you could easily aerocapture unless you're screaming in at some ridiculous velocity.

Share this post


Link to post
Share on other sites

Another question: Does this have orbital decay built in or something? My Munar station orbit keeps changing. I parked it in 45x45 originally only to find it in a 20x64 orbit yesterday. I set it back into place at 45x45 last night, and as of right now, it's in a 35x50 orbit.

I've had other odd experiences around the Mun as well. My mapping satellite there vanished and ended up on an escape trajectory out of the sun. I didn't see it happen, only noticed it when I went to go collect the mapping data. The previously mentioned station was also once stricken with the NaN bug while I actually had it active, and vanished out of existence with a full crew inside. I restored it via save file editing from a previous save.

Edited by Randazzo

Share this post


Link to post
Share on other sites

It just makes it more exciting and dynamic.

As I mentioned in a post earlier in this thread I did a mission to land on Serran.

Given basic information about it I knew I could use parachutes to land. I put on 3 RealChute parachutes to be safe. I also figured that I would need less DeltaV than getting off Kerbin, but that it would still be significant.

So I built a ship, sent it off, had a rather harrowing landing experience... Lets just say that landing with parachutes is, um, interesting. Anyway, got my science and took off, watched the DeltaV count down as I hit orbit. It didn't look good... Got a nice transfer window and discovered I didn't have enough fuel to escape Serran's SOI.

Welp... Can't leave em here, so I built a rescue ship. 30 days later I managed to get everyone home safe and sound. Was a really fun mission and it may have been a lot less harrowing if I had a map. So I for one am glad I didn't. :)

@Randazzo - I noticed something like that too. I've had two probes randomly decide to leave their stable Mun orbits. It might be a bug.

Share this post


Link to post
Share on other sites
Another question: Does this have orbital decay built in or something? My Munar station orbit keeps changing. I parked it in 45x45 originally only to find it in a 20x64 orbit yesterday. I set it back into place at 45x45 last night, and as of right now, it's in a 35x50 orbit.

I've had other odd experiences around the Mun as well. My mapping satellite there vanished and ended up on an escape trajectory out of the sun. I didn't see it happen, only noticed it when I went to go collect the mapping data. The previously mentioned station was also once stricken with the NaN bug while I actually had it active, and vanished out of existence with a full crew inside. I restored it via save file editing from a previous save.

Unfortunately that's a PITA bug that's been around for aaaages. I can never seem tor recreate it consistently and get to the bottom of it fully, for now please be careful leaving ships in orbit around Mun.

Share this post


Link to post
Share on other sites

have you tried adjusting the inverseRotThresholdAltitude ?

maybe that's the cause of the orbits changing, I've had the same problem and solved it putting the craft outside that threshold altitude

reference

Share this post


Link to post
Share on other sites
Another question: Does this have orbital decay built in or something? My Munar station orbit keeps changing. I parked it in 45x45 originally only to find it in a 20x64 orbit yesterday. I set it back into place at 45x45 last night, and as of right now, it's in a 35x50 orbit.

I've had other odd experiences around the Mun as well. My mapping satellite there vanished and ended up on an escape trajectory out of the sun. I didn't see it happen, only noticed it when I went to go collect the mapping data. The previously mentioned station was also once stricken with the NaN bug while I actually had it active, and vanished out of existence with a full crew inside. I restored it via save file editing from a previous save.

If all you get is minor orbital perturbations, then think yourself lucky :) My first Mun probe is currently orbiting the Sun...

NaN bugs can be fixed with HyperEdit; just modify the orbit a tiny fraction from the tracking centre and it'll magically be happy again. It's evident that somewhere in Squad's code there are combinations of long/lats/inclinations/radii that result in some divide by zeroes and they're simply not bothering to fix them :/

Share this post


Link to post
Share on other sites

After a few hours of trying to get this to work with a billion other mods without murdering my CPU (I'm pretty sure the culprit was one of B9's dependencies), I was rewarded.

oJPWJXN.png

- - - Updated - - -

Gotta say, loving the pencil-drawn style of the EVE configs! (And no, that isn't sarcasm. I've always liked quirky art styles.)

Share this post


Link to post
Share on other sites

Not sure I've seen this mentioned before, but I'd been having none of the explore contracts for anything since I hit Mun. Meanwhile I've visited Lave, Laythe, Arin, and Moh...

So I hyperedited a probe core to Minmus, and "Go land on Derso" immediately pops up as my next available contract. Fairly sure there are some triggers in the stock contracts that will sit and wait for you to get to Minmus before opening up other destinations. But at least there seems to be a workaround :)

Share this post


Link to post
Share on other sites

Eddie, how high is your Reputation percentage? I'm up to 76% and have been getting contracts for Derso and Laythe- but LANDING tourists onto both Derso and Laythe for a combined reward of 25 reputation and 300,000 funds is not enough for me to accept something like that. 90% of my contracts are still in the Sonnah system unfortunately. I have been hoping that when I complete the "Return to Kerbin from Laythe" contract that I currently have it might open up the door for more things outside of Sonnah.

Share this post


Link to post
Share on other sites

About the same reputation; but aside from Contract Configurator missions, I hadn't had a single 'explore' outside of Sonnah. Technically I'm still waiting for that, but the immediate 'land on Derso' after cheating that probe core to Minmus makes me very suspicious.

Meanwhile... a brush with Moh! At 21,000m/s. It is an angry tomato!

qgWLOdZ.jpg

Stupidly had my solar PE inside the orbit of Ernus, so had to avoid focussing it until further away, making my approach burn more expensive than I wanted. Still, got 5km/s left in the tank, and managed to get a second encounter that reduces my solar AP further; maybe a few more loops, see if I can get Arin in on the act, maybe I can slow down enough to take a shot for Moho...

A short time later, at a more sensible distance from the sun...

6QobZHn.jpg

Turns out warm-Laythe's oceans are made of ammonia, according to the laser surface analyser :S

Finally back home, the Sunbus returned from it's work-outing to gain experience for my kerbals.

k320ETz.jpg

Managed to hook a gravity assist from Serran on the way back, giving them an extra SoI - although annoyingly some of them are still rank 2, so I might have to arrange a trip to Aptur as well :/ On the up side, with plenty of scientists on board to reset the materials bay, there was a nice chunk of data to drop off at Skylab for processing :)

(Don't even ask how hard I hit Kerbin's atmosphere... managed to come back retrograde somehow. Grateful that I have long since dialled back aero heating to 10%, specifically because I prefer to aerobrake small ships, rather than triple my launch costs and use fuel for the job.)

Edited by eddiew

Share this post


Link to post
Share on other sites
After a few hours of trying to get this to work with a billion other mods without murdering my CPU (I'm pretty sure the culprit was one of B9's dependencies), I was rewarded.

Hey, would you mind sharing how you did it? I've been trying without success for the best of all today to get NH and a whole bunch of other stuff (no other planet packs though) to work together (on linux, 64bit), but no matter what I do, it is very crash-prone, the log doesn't tell me anything useful about it sadly (tried the same setup with outer planets instead of NH and it works fine... so it must be some sort of weird interaction)

Thanks!

Share this post


Link to post
Share on other sites
Hey, would you mind sharing how you did it? I've been trying without success for the best of all today to get NH and a whole bunch of other stuff (no other planet packs though) to work together (on linux, 64bit), but no matter what I do, it is very crash-prone, the log doesn't tell me anything useful about it sadly (tried the same setup with outer planets instead of NH and it works fine... so it must be some sort of weird interaction)

Thanks!

Huh. I had mostly framerate issues and vanishing ships, not crashes. I might be able to help if you list your mods or post your player.log.

Share this post


Link to post
Share on other sites

I've only had ships vanish from Mun orbit, as discussed a few times in this thread. Outside of that, install Kopernicus, install NH, enjoy new planets... anything beyond that is likely a mod conflict. I suspect other planet packs that use Kittopia or KopernicusTech are likely to screw it over royally.

Only crashes I get are the ol' Windows memory leak, and that's with a ton of other mods ^^;

Share this post


Link to post
Share on other sites

Not sure if this is a stock bug or related to this somehow, but when I went to focus on a piece of debris in orbit of Sonnah, I was rather confused as to how this happened

dVni7CH.jpg

Share this post


Link to post
Share on other sites
Not sure if this is a stock bug or related to this somehow, but when I went to focus on a piece of debris in orbit of Sonnah, I was rather confused as to how this happened

I have seen several Threads about launch clamps following rockets into space, it sounds like there is a bug in the tracker that may be tied to the launch clamps being over the edge of the launch pad. It also sounds like some people experience this even if their craft is within those limits.

http://forum.kerbalspaceprogram.com/threads/117344-Launchclamps-crash-into-rocket-and-follow-into-space?p=2034329&viewfull=1#post2034329

Share this post


Link to post
Share on other sites
Huh. I had mostly framerate issues and vanishing ships, not crashes. I might be able to help if you list your mods or post your player.log.

well. this is intriguing

player.log located here

I'm no expert in reading logs... but that last line is... impossible? I've been checking my system activity, and memory usage never spikes over 8 gb

Share this post


Link to post
Share on other sites

The Aptur Disco is now open, and everykerbal's loving it!

QBMHjXQ.jpg

...tbh, I just needed to put a base into orbit around Sonnah with 5 crew and a cupola, but since so many of my kerbals were languishing on two stars I figured I'd send a bus load for a dash of experience. Naturally the mobility enhancers betrayed me and half of them were upside down. Stupid symmetry. Still, whole 'base' has about 3600m/s in it, which took it from LKO to Aptur surface to splashdown by KSC :)

18 flags to plant... oy, that was painful.

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.