blackrack

[WIP][1.6.1] Scatterer-atmospheric scattering (v0.0540 - 17/03/2019) FIXED TSUNAMI BUG !!!1!1!

Recommended Posts

Been away from ksp, rve, scatterer for a while, but coming back to see some of these extinction colour pics is stunning! amazing work!

Edited by pingopete

Share this post


Link to post
Share on other sites

Hey, saw that scatterer was updated and jumped in excitement, it's a must have to finish off the other visual mod packs.

However, this update I'm having a bit of an issue with, the sky is black, even in daylight, and it makes the ocean seemingly disappear, anyone got any fixes for that? I've looked at a few of the last pages but it doesn't seem like anyone's having this problem :(

Share this post


Link to post
Share on other sites

I noticed the same thing, it seems to correlate with viewing eclipses while in the space center view.  I tried turning off the WIP eclipse setting, but that didn't help.  Last time it happened though, the effect was cleared the next time I started the game, as long as I waited until after the eclipse was complete before closing the game.

Share this post


Link to post
Share on other sites
On 11/15/2016 at 2:56 PM, blackrack said:

Ok got it, thanks.

Hello, I just installed the new Kopernicus update by @Thomas P. into my 1.2 game and now scatterer is no longer working. The clouds are still present but it seems as though nothing else scatterer related is working. Any ideas? :)

Share this post


Link to post
Share on other sites
2 minutes ago, Voodoo8648 said:

Hello, I just installed the new Kopernicus update by @Thomas P. into my 1.2 game and now scatterer is no longer working. The clouds are still present but it seems as though nothing else scatterer related is working. Any ideas? :)

Just so you know, this is not a KSS or Scatterer issue. its Kopernicus. Posting on every thread wont get it fixed any faster. Kopernicus Dev knows what is going on and im sure will fix it

Edited by Galileo

Share this post


Link to post
Share on other sites
Just now, Galileo said:

Just so you know, this is not a KSS or Scatterer issue. its Kopernicus. Posting on every thread wont get it fixed any faster. Kopernicus Dev knows what is going on and i will fix it

 

3 minutes ago, Galileo said:

Just so you know, this is not a KSS or Scatterer issue. its Kopernicus. Posting on every thread wont get it fixed any faster. Kopernicus Dev knows what is going on and i will fix it

I must be confused...  :confused:

Capture_zpsdx2aawbw.png

Share this post


Link to post
Share on other sites
4 minutes ago, Voodoo8648 said:

 

I must be confused...  :confused:

Capture_zpsdx2aawbw.png

I know i said that and i apologize for leading you astray. Once KSS dev knew about it though it should probably stop there. I am working on a fix and i am helping KSS dev fix it as well. Just wait a alilttle while and there should be a fix

Share this post


Link to post
Share on other sites
25 minutes ago, Galileo said:

I know i said that and i apologize for leading you astray. Once KSS dev knew about it though it should probably stop there. I am working on a fix and i am helping KSS dev fix it as well. Just wait a alilttle while and there should be a fix

I'm in no hurry, I been playing Elite Dangerous since 1.2 came out :wink:

Share this post


Link to post
Share on other sites

Took some shots from a KerBalloon rising to 16.5km over KSC at sunset. Enjoy :) (click the image for gallery)

IDSCUuo.png

Edited by Drew Kerman

Share this post


Link to post
Share on other sites
2 hours ago, Drew Kerman said:

Took some shots from a KerBalloon rising to 16.5km over KSC at sunset. Enjoy :)

Some pretty nice pictures! May I ask where you get those nice clouds from?

 

 

Also, no one replied to this one:

On 18.11.2016 at 8:29 AM, Dafni said:

Sorry for the apparent temporary blindness, but I dont seem to be able to locate this sunset .dll again. Can anybody please post a link, or maybe even add it to the OP?

Thanks in advance.

Thanks in advance

Edited by Dafni

Share this post


Link to post
Share on other sites

I just installed scatterer for the first time in 1.2.x

I thought I remember seeing some pics of clouds with scatterer shaders on them a few pages ago. Beautiful sunsets. Is that not part of the current release yet?

 

Share this post


Link to post
Share on other sites
On 21/11/2016 at 4:22 AM, Cherkz said:

Hey, saw that scatterer was updated and jumped in excitement, it's a must have to finish off the other visual mod packs.

However, this update I'm having a bit of an issue with, the sky is black, even in daylight, and it makes the ocean seemingly disappear, anyone got any fixes for that? I've looked at a few of the last pages but it doesn't seem like anyone's having this problem :(

So I figured out what was up with this, it was due to running it in OpenGL, hopefully I'll be able to run the mods I use without OpenGL :P

Share this post


Link to post
Share on other sites

Sorry guys, don't mean to complain, but with the changes in KSP over the years, if I add this(Believe me, I love the work) its so damn dark I just cant even see an outline of my crafts in any darkside.  I know this might be reality, but is there a way to adjust this a little bit?

Update: Yeah, don't think this is being caused by this mod, sorry.

Edited by ArkaelDren

Share this post


Link to post
Share on other sites

Back in July, I posted these pics on Kerbalspaceprogram.com:GrqdxhNh.jpgbatSBzph.jpgThe ocean was absolutely beautiful... in one scene it looked a little windy, in the other scene it was a pretty rough ocean... I cannot for the life of me recreate this... I just can't get the whitecaps right... they just don't look right, I mean they look good, but the foam is pixely and looks nowhere as real as the ones back in July.

Has anything changed? or am I just not getting the settings right... I mean I have been at it for hours... pathetic hey? I just want my beautiful Newfoundland ocean back.

Share this post


Link to post
Share on other sites
4 minutes ago, Climberfx said:

I love this mod. But my machine can't handle it. :(

What kind of machine do you have? I would think a 3D artist's machine should be up to the job.

12 minutes ago, TheKurgan said:

Back in July, I posted these pics on Kerbalspaceprogram.com:The ocean was absolutely beautiful... in one scene it looked a little windy, in the other scene it was a pretty rough ocean... I cannot for the life of me recreate this... I just can't get the whitecaps right... they just don't look right, I mean they look good, but the foam is pixely and looks nowhere as real as the ones back in July.

Has anything changed? or am I just not getting the settings right... I mean I have been at it for hours... pathetic hey? I just want my beautiful Newfoundland ocean back.

Hmm, I thought the whitecaps shading was messed up by the sky reflections, but your screens show the sky reflections. I'm not sure, but try turning the sky reflections off and tell me what happens.

On 11/26/2016 at 5:15 PM, Cherkz said:

So I figured out what was up with this, it was due to running it in OpenGL, hopefully I'll be able to run the mods I use without OpenGL :P

So OpenGL is messed up on windows? Does this happen for scatterer only or also for EVE?

On 11/24/2016 at 9:48 PM, Errol said:

I just installed scatterer for the first time in 1.2.x

I thought I remember seeing some pics of clouds with scatterer shaders on them a few pages ago. Beautiful sunsets. Is that not part of the current release yet?

It still has issues but you can find a .zip and another .dll file somewhere in the last pages.

Share this post


Link to post
Share on other sites
5 minutes ago, Climberfx said:

I love this mod. But my machine can't handle it. :(

That's unfortunate man, this mod , along with SVE, EVE, and SVT really make the game beautiful.

I built a new machine one part at a time, I already had a nice case, so I purchased the parts in order of cheapest to most expensive... power supply, hard drives, then motherboard CPU and ram, and lastly video card... too me nearly a year, but I have a very decent machine now and didn't break the bank.

Share this post


Link to post
Share on other sites
13 minutes ago, blackrack said:

What kind of machine do you have? I would think a 3D artist's machine should be up to the job.

Yep, it would be, 5 years ago. I have an iMac 27" i5 32 gb ram, 512 SSD EVO 850, but the vídeo board is not exactly good: Radeon 6770 with only 512 of VRAM.

And because in Brasil, Apple got a lot more expensive since 5 years ago (that days dollar was 2/1, now it is almost 4/1, and the local vendors put a lot more extra money on top of that).

So, and taking in count i only use OS X (i don't like Windows, even 10), i will need to wait a couple of years to update my machine. All my money today goes to the Bank to pay my apartment.

 

17 minutes ago, TheKurgan said:

That's unfortunate man, this mod , along with SVE, EVE, and SVT really make the game beautiful.

I built a new machine one part at a time, I already had a nice case, so I purchased the parts in order of cheapest to most expensive... power supply, hard drives, then motherboard CPU and ram, and lastly video card... too me nearly a year, but I have a very decent machine now and didn't break the bank.

I was from that club, building PC Windows machines when i was younger. Today, i only use Mac. And seeing the time after Steve Jobs is gone, Apple is going slowly down the road, i don't see much light in the end of tunnel. But will be, soon. First Mac need to be cheaper in Brasil, then Apple or another business need to do a better system then OS X (For me, this is the best, i don't care for other opinions on that madder, so, put the war Windows/OSX aside, this is personal taste, only)

I am thinking in the new Macbook Pro 15, but need a better price. Until then, i will stay without this mod.

I think too it is gorgeous, i can install and use it, the thing is my FPS go to much down. 

Share this post


Link to post
Share on other sites
4 hours ago, cy4n said:

You know, I should probably get over these new cloud shaders.

  Reveal hidden contents

EWKvsiT.png

Ye20cvJ.png

QrEPTii.png

But I won't.

This......needs to happen.... very badly......with @Galileo's planets.

Share this post


Link to post
Share on other sites
On 11/27/2016 at 8:21 PM, Climberfx said:

Yep, it would be, 5 years ago. I have an iMac 27" i5 32 gb ram, 512 SSD EVO 850, but the vídeo board is not exactly good: Radeon 6770 with only 512 of VRAM.

And because in Brasil, Apple got a lot more expensive since 5 years ago (that days dollar was 2/1, now it is almost 4/1, and the local vendors put a lot more extra money on top of that).

So, and taking in count i only use OS X (i don't like Windows, even 10), i will need to wait a couple of years to update my machine. All my money today goes to the Bank to pay my apartment.

I was from that club, building PC Windows machines when i was younger. Today, i only use Mac. And seeing the time after Steve Jobs is gone, Apple is going slowly down the road, i don't see much light in the end of tunnel. But will be, soon. First Mac need to be cheaper in Brasil, then Apple or another business need to do a better system then OS X (For me, this is the best, i don't care for other opinions on that madder, so, put the war Windows/OSX aside, this is personal taste, only)

I am thinking in the new Macbook Pro 15, but need a better price. Until then, i will stay without this mod.

I think too it is gorgeous, i can install and use it, the thing is my FPS go to much down. 

Oh well, I'm currently putting together an i3-2120 and gtx 780 build from used parts (apart from PSU and HDD which I'm buying new). The whole thing should cost me 300 euros and should perform more than okay for the price, eventually I'll upgrade the CPU if I find something good. So there is always the option to put together a relatively cheap PC for games if you're okay with some components being used and it will perform better than any mac your money can buy on virtue of the GPU alone.

Edited by blackrack

Share this post


Link to post
Share on other sites
2 hours ago, blackrack said:

Oh well, I'm currently putting together an i3-2120 and gtx 780 build from used parts (apart from PSU and HDD which I'm buying new). The whole thing should cost me 300 euros and should perform more than okay for the price, eventually I'll upgrade the CPU if I find something good. So there is always the option to put together a relatively cheap PC for games if you're okay with some components being used and it will perform better than any mac your money can buy on virtue of the GPU alone.

Cool Blackrack.

After this talk yesterday, i resolve to search on web and find some brave people that manage to change video graphics of iMac 2011 (mine) from the Apple originals to MXM (A and B) boards from the market. Like Dell/Alienware ones, and make it work. The upgrade is hard, but i now a bit of this process of open and dismantle an iMac, so i think i will try it. This because i love my iMac and if i can put an nVidia 765m, or 780m, 880m, this upgrade will give my machine at least 3 more years of good life. I already put memory and SSD (that make it scream). With a more or less 4 gb graphics card, that would be for real 5x better then the actual 6770m 512mb, well, and only for a fraction of the money. I will do it.

Because is not only the computer, but the operating system and the facility of use/manage too.

Edited by Climberfx

Share this post


Link to post
Share on other sites
On 27.11.2016 at 7:57 PM, blackrack said:

Hmm, I thought the whitecaps shading was messed up by the sky reflections, but your screens show the sky reflections. I'm not sure, but try turning the sky reflections off and tell me what happens.

I can confirm @TheKurgan's issue with the whitecaps: they are gone and no matter which setting I try they don't appear. I still have a screenshot with the settings of the whitecaps I used to have, so I don't need to remember the values - but they are not working anymore, all I get as "whitecap" is a slightly brighter blue than the ocean itself.

I tried turning on/off the accurate sky reflection but nothing changed, the ocean looks still the same without any white :(

Edit - what I noticed when actually comparing the old and new images: 
And actually the sun reflecion on the water is nearly gone as well, only getting a "brighter" ocean when the sun shines, but no real light reflecion on the waves like it used to be. Also the sky isn't that bright in the sunlight and the shadows are not that dark anymore? And the horizon is also broken in the new version.
 

Top image is 1.1.3, bottom one 1.2.1 with same ocean settings. Skey reflection does not really change anything.

ocean_comparisson.jpg

How can I get the same effect as in 1.3.1 in the above picture?

Edited by Tekener

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.