Jump to content

Recommended Posts

  • 2 weeks later...
10 minutes ago, star_krafter said:

When will you make a 1.9 version. Just curious.

Curiosity killed the cat. Take a few seconds to just check even one page back and you would have had your answer without needing to post

Link to post
Share on other sites
On 6/11/2020 at 3:57 AM, Yuri kagarin56 said:

Hmmm having some trouble for some reason my life support might be bugged?

Ive got a mission to duna with enough fertilizer for a few years running 4 nom-o-matics 5000 for a crew of 3 kerbals, my supplies drained down to zero and is now stuck at 00H:00M:00S but it wont run out? My agroponics are consuming mulch and fertilizer but they are not producing supplies, my supplies sit down at zero and do not move.

 

Am I missing something? Screenshot provided. 

gHPFQAq.png

 

What is that wonderful golf ball texture part at the end of your craft?

Link to post
Share on other sites
15 minutes ago, SkiRich said:

 

What is that wonderful golf ball texture part at the end of your craft?

Looks like a H2 tank from Cryo Tanks. It usually just comes bundled with Kerbal Atomics or Cryogenic Engines (the tanks aren't worth much without engines to use their fuel).

 

Edited by TBenz
Added reference to Cryogenic Engines
Link to post
Share on other sites
11 minutes ago, Space_Coyote said:

And has this been tested in 1.10?  (Since I fond that it works in 1.9 and 1.9.1) 

 

Space_Coyote

Well since you quoted a month old post of mine for some reason, I didn't really see anything obviously wrong.  No errors are thrown in the logs, but I didn't spend time investigating whether or not this was really working. It was a low priority compared to the mods I had that were throwing exceptions and errors. 

I only spent a couple hours in 1.10 in my modded install before reverting to 1.9.1.  Too many other mods I rely on have showstopping issues. (ReStock, NFLV, KIS, Extraplanetary Launchpads)  Until these are patched, it's not worth it to me to play with 1.10.  

Edited by Tonka Crash
Link to post
Share on other sites
  • 4 weeks later...

Hello friends, intermittent KSP player here. I have a ton of mods installed, including Kolonization and USI. I wanted to do a sanity check before I continue. 

With a full Mark 1-3 command pod I get 7 days of Habitation time. I was shocked that when I added a hitchhiker the habitation increases to 227 days, that seems a little much, but is it correct? If it is, what would be the best way to make it more difficult?

I thought to adjust the hab multiplier but it won't accept a value under 1, thank you in advance.

Link to post
Share on other sites
On 8/15/2020 at 12:14 PM, SilentWindOfDoom said:

With a full Mark 1-3 command pod I get 7 days of Habitation time. I was shocked that when I added a hitchhiker the habitation increases to 227 days, that seems a little much, but is it correct?

That seems right. An empty hitchhiker is a lot of space for a few Kerbals. As long as you keep it supplied, it's analagous Small space stations like Salyut. 

Plus, a Kerbin Day is 1/4th the length of a human day. It's more like 50ish days

Edited by jan Melantu
Link to post
Share on other sites
On 8/21/2020 at 5:19 AM, jan Melantu said:

That seems right. An empty hitchhiker is a lot of space for a few Kerbals. As long as you keep it supplied, it's analagous Small space stations like Salyut. 

Plus, a Kerbin Day is 1/4th the length of a human day. It's more like 50ish days

Thank you for the answer, I thought something was broken. Perhaps I'll try to mod it down later, but this gives me some peace of mind. :D

Link to post
Share on other sites
On 7/18/2020 at 10:29 AM, RoverDude said:

Current version should work fine in 1.10

Awesome!

Like many people, it is difficult for me to play KSP without USI Life Support and other USI mods.  Life support adds a lot of realism.   KSP 2.0 stock must/should have some form of life support as well.

On 8/16/2020 at 12:14 AM, SilentWindOfDoom said:

Hello friends, intermittent KSP player here. I have a ton of mods installed, including Kolonization and USI. I wanted to do a sanity check before I continue. 

With a full Mark 1-3 command pod I get 7 days of Habitation time. I was shocked that when I added a hitchhiker the habitation increases to 227 days, that seems a little much, but is it correct? If it is, what would be the best way to make it more difficult?

I thought to adjust the hab multiplier but it won't accept a value under 1, thank you in advance.

The hitchhiker habitation is made for habitation while the command pod is not made for habitation. The hitchhiker is also made for 4 kerbals, so if you divide by 4, you get about 56 days which  I think is closer to what you are looking for.

Link to post
Share on other sites

SClOzvr.png

Ran into another problem here Im hoping someone can offer some help on. My Duna ship for my current mission has around four years of hab time. All's well for the journey out to duna. However as soon as I move all kerbals into the lander and push away from the ship undocked in a command module rated for 9 days of hab time my non pilot kerbals IMMEDIATELY go homesick and the pilots go into 8 days fine. Im wondering what the heck might be causing this? Ive had no trouble in the past with this sort of thing they always get the full hab time from the lander and are able to operate. As of right now Ive had to close down the game because I cannot accomplish any landings. 

Link to post
Share on other sites

hmmmm...  Got no easy answers, if you can revert the save and show me the pre-undock stats that would be good.  Other things:

1.  Make sure Hab is turned ON for the parts.  It is off by default.

2.  Make sure you have no EC issues.

3.  EVA/Board the kerbals - that can sometimes help clear the vessel cache USI-LS uses.

Link to post
Share on other sites

There's some problem with teh conversion ratio of agroponics.

The mulch + fertizilizer are not corectly converted back to supplies. The mulch keeps acumulating, even though the supplies are also acumulating. I eventualy end up with both the suplies adn much stocks full.

I have noticed this while using the no-o-matic 5000, but also saw this happen to other agroponics parts.

ksp 1.9.1.

Link to post
Share on other sites
Just now, Nicky21 said:

There's some problem with teh conversion ratio of agroponics.

The mulch + fertizilizer are not corectly converted back to supplies. The mulch keeps acumulating, even though the supplies are also acumulating. I eventualy end up with both the suplies adn much stocks full.

I have noticed this while using the no-o-matic 5000, but also saw this happen to other agroponics parts.

ksp 1.9.1.

How many Kerbals?  Because those formulas have not changed in ages, and the whole operation is mass neutral, so if your supplies and mulch are full then you must have a bunch of remaining fertilizer somewhere.  And I assume only USI parts involved correct?

Link to post
Share on other sites
17 hours ago, RoverDude said:

How many Kerbals?  Because those formulas have not changed in ages, and the whole operation is mass neutral, so if your supplies and mulch are full then you must have a bunch of remaining fertilizer somewhere.  And I assume only USI parts involved correct?

2 kerbals, 3 nom-omatics 5000 slightly tweakscaled up, 1 opt recycler (60%). Tons of other mods.
I'll try to catch it red handed and post a picture and the log. Any other files you need?

Link to post
Share on other sites

Yeah once you are in mod land beyond the ones I support, I can't really provide any guidance.  I do provide specific formula guidelines, but if you are not remaining 100% mass neutral, then there's a bad config in a non-USI mod somewhere.

 

Link to post
Share on other sites

Hi, whenever I open the Life SUpport Setup page from the main base screen, I get endless exceptions.  In the console it just says:

Exception NullReferenceException Object Reference Not Set to an instance of an object.  

Ive never had this issue before.  

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...