• 0
Sign in to follow this  
SDIR

Issue with overheating dual LV-N's

Question

I've been playing KSP for a while now, but with the release of 1.0 an accurate thermal model, I now have issues with overheating on any useful burns on my space tug. The dual engine setup overheats between 1:30 and 2:00, almost 100% of the time, regardless of whether I add smaller 1m fuel tanks in front or the precooler module, and even wings that should help cool it doesn't help either.

I'm at an end, and I can't figure out a solution while still using two engines for higher acceleration.

I've included pictures of the engine layout that I currently use.

screenshot551.png

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

This has been a problem with LV-Ns in general ever since 1.0. Current solutions include using a massive fuel tank as a heat sink, surrounding the engines with wings (the wings act as radiators), and/or bugging Squad to reduce the amount of heat generated by LV-Ns.

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this