• 0
Sign in to follow this  
Juniorpasini

Surveys didn't work after 1.0.x

Question

Good Night everyone, I'm having this issue in the game.

I've begun a game on .9 version with a lot of mods and I was a little to far on this campaign when the game reach the release version.

So I waited for the mods to update for version 1.0.2 and put the save on all update game. So far not a problem but when I tried to complete a survey nothing happened!!!

I tried to take out all mods and complete just the surveys but also didn't work.

look at this screen:

vsm7lz.jpg

Another thing that I realise was that the number on top right screen (the one wich looks like a wi fi simbol) didn't change anymore, always keep on zero. All others contracts works normal!

My Mods:

2udw2g7.jpg

Thanks Guys

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

After a lot o time testing, I realise that Tarsier Space Tech was the problem, but 1 have 2 vessels with 10 kerbals inside with Chem Cam, how do I remove only this part from current Save Game?

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this