Sign in to follow this  
Xyphos

The new stock fairings are nice but lag the editor to hell.

Recommended Posts

the lag is caused by the continual updating to the fairing dissections in the editor whenever you move the mouse near them.

I suggest that the "live updating" is replaced by a simple fading outline rather than an animated disection.

Share this post


Link to post
Share on other sites

I know your feeling, but yet i don't think that any feature should be removed from a game because obsolete PCs cannot handle it. Mine is faaar frome awesome, but i still don't want the fairings to change that way. (they suck enough already)

Share this post


Link to post
Share on other sites

I've tried it on an old Core 2 Extreme 2.8GHz with ATI Radeon HD 2600 Pro 256MB, and don't get obvious lag from the fairings fading and moving around. They are quite snappy and responsive to the mouse, and the editor is lag free. I suspect you may have some other issue, such as graphics settings too high for your system, or a bad GPU driver, or something about what you are doing. KSP is quite playable on that old system, if I choose appropriate and reasonable graphics settings, giving 50 FPS and green time dilation for simple scenes (e.g. single medium complexity craft in active flight, but many flights on rails).

Some more detail on your system, your mods, and just what sort of craft you're editing is in order, I think, if you want to be taken seriously. Do you have problems with graphics options turned down, no mods installed, editing a small to medium sized craft, with a small payload fairing? If not, which of those factors has to change, and by how much, before you experience problems?

Share this post


Link to post
Share on other sites
It's not a problem for me, so there is no problem at all.

disagree with your logic, sir.

if there was an option to disable the animations, I would.

Share this post


Link to post
Share on other sites

The fairings are working fine for me too, without any lag. You should probably start with a support thread, with all of the info Murph asked for.

Share this post


Link to post
Share on other sites

I don't get any lag, and my system is pretty old.

What I don't like about them is that they look so half-done. Sharp edges, texture repetition not matching the tank style, and the pointy top instead of a nice rounded end in the style of the aerodynamic cones.

I like the solution, but the implementation needs some serious polishing IMO

Share this post


Link to post
Share on other sites
"It's not a problem for me, so there is no problem at all."

disagree with your logic, sir.

if there was an option to disable the animations, I would.

Do you disagree with his logic, or that made up quote?

He asked what your hardware specs and graphical settings are, because he's not seeing lag on an old, not-at-all powerful system so either you're trying to run KSP on an unsuitable machine, or you've set it up wrong, or there is actually a KSP bug that makes it lag when it shouldn't. He's trying to eliminate the first two options before we consider the third.

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this