Sign in to follow this  
Mike-NZ

Space Shuttle Pack for ksp 1.0.4 dev thread

Recommended Posts

oms specific impulse corrected, thrust correct. adjusting burn time now.

cargobay adapter nodes corrected.

canadarm2 100% complete

all iss truss sections docking redone and checking now

Edited by Mike-NZ

Share this post


Link to post
Share on other sites

quite a few issues and things fixed on tonight's iss update if anyone is after it .

Share this post


Link to post
Share on other sites

i cant make canadaarm2 works in EVA but in hangar it works normal(( what i have to do?

Share this post


Link to post
Share on other sites
i cant make canadaarm2 works in EVA but in hangar it works normal(( what i have to do?

I think I know what it could be. I will have a look into it tonight thanks

Share this post


Link to post
Share on other sites

Can someone post a tutorial on how to land the shuttle? I have FAR installed on my build, and I tried a calm angle de-orbit from 100km but as I entered the atmosphere it was as if there was no drag AT ALL. I came screaming in unaffected at 2km/s at an altitude of 18km as i passed over the KSC and right about at maybe 8km or so everything starts to flip out and i lose control and smash into the ocean going ~2km/s

Edit: to clarify on no-drag, I would be at 20km altitude and still ACCELERATING from gravity rather than slowing down from the atmosphere, my g-meter read 0 and I was engulfed in reentry flames

Share this post


Link to post
Share on other sites
Can someone post a tutorial on how to land the shuttle? I have FAR installed on my build, and I tried a calm angle de-orbit from 100km but as I entered the atmosphere it was as if there was no drag AT ALL. I came screaming in unaffected at 2km/s at an altitude of 18km as i passed over the KSC and right about at maybe 8km or so everything starts to flip out and i lose control and smash into the ocean going ~2km/s

Far has not yet been worked out for the shuttle sorry. I will try put it in soon

Share this post


Link to post
Share on other sites
Far has not yet been worked out for the shuttle sorry. I will try put it in soon

Oh okay no problem, I didn't know there was a problem with it as I assumed the new KSP aero-update had basically become FAR without all of the information and simulation data the mod provides.

Share this post


Link to post
Share on other sites
Can someone post a tutorial on how to land the shuttle? I have FAR installed on my build, and I tried a calm angle de-orbit from 100km but as I entered the atmosphere it was as if there was no drag AT ALL. I came screaming in unaffected at 2km/s at an altitude of 18km as i passed over the KSC and right about at maybe 8km or so everything starts to flip out and i lose control and smash into the ocean going ~2km/s

Edit: to clarify on no-drag, I would be at 20km altitude and still ACCELERATING from gravity rather than slowing down from the atmosphere, my g-meter read 0 and I was engulfed in reentry flames

Also, for future references, aim beyond the space center because you can always perform s-curves to slow down and descend.

Share this post


Link to post
Share on other sites
Also, for future references, aim beyond the space center because you can always perform s-curves to slow down and descend.

Im home early today so I can make a start (finally) for FAR. I have been building soyoz launch clamps. Rotates rocket skywards and clamps attach and release on launch etc. Pretty cool

Share this post


Link to post
Share on other sites
Im home early today so I can make a start (finally) for FAR. I have been building soyoz launch clamps. Rotates rocket skywards and clamps attach and release on launch etc. Pretty cool

*See the launch clamp,section...grin starts to,grow across the,face* YEAH!

Share this post


Link to post
Share on other sites
Im home early today so I can make a start (finally) for FAR. I have been building soyoz launch clamps. Rotates rocket skywards and clamps attach and release on launch etc. Pretty cool

now my neighbors will think I'm a godless genocidal commie...

Share this post


Link to post
Share on other sites
Is there an edit for the SSME config file to have them fueled by LH2 rather than LF?

Realism overhaul? Otherwise if not using ro then real fuels mod must be installed. I can make config for it or modify ro configs if its not lh2

Share this post


Link to post
Share on other sites
Realism overhaul? Otherwise if not using ro then real fuels mod must be installed. I can make config for it or modify ro configs if its not lh2

I was thinking something that would integrate with cryo rockets/interstellar fuel switch.

Share this post


Link to post
Share on other sites

Did we ever figure out what was stopping the Robotic Arm from working in flight? I had the problem too so in the meantime I made my own arm from other parts but I really wanna use the included one.

Share this post


Link to post
Share on other sites

I Updated my infernal robotics and changed the configs but will test tonight

Share this post


Link to post
Share on other sites

Why does the shuttle overheat from a 100k orbit deorbit to have the periapisis at 20? It heats up and then explodes about 40-35k up.

Share this post


Link to post
Share on other sites

Any chance anyone has a craft file for the shuttle and boosters, I can't seem to attach the SRB boosters properly to the decoupler.

Share this post


Link to post
Share on other sites
Any chance anyone has a craft file for the shuttle and boosters, I can't seem to attach the SRB boosters properly to the decoupler.

Latest download on page 1 includes craft file

- - - Updated - - -

Why does the shuttle overheat from a 100k orbit deorbit to have the periapisis at 20? It heats up and then explodes about 40-35k up.

It does? Hmm. What mods are you using that could affect the shuttle?

Share this post


Link to post
Share on other sites

I have the latest Space Shuttle Pack and Infernal Robotics. The Canadarm does only work in the VAB. Do i need anything else?

Share this post


Link to post
Share on other sites
I have the latest Space Shuttle Pack and Infernal Robotics. The Canadarm does only work in the VAB. Do i need anything else?

I also would like to know why my arms syopped working now.

I will look into the configs and see if they need to be updated for the newest IR.

Thanks

Share this post


Link to post
Share on other sites
Latest download on page 1 includes craft file

- - - Updated - - -

It does? Hmm. What mods are you using that could affect the shuttle?

none, only bdarmory

Share this post


Link to post
Share on other sites
none, only bdarmory

Hmmm. Any chance you changed the physics or set it to hard difficulty in career mode? Im guessing you also have the mods that are included with the download?.

For now I think you can set no heat damage in the debug menu...

Anyone else get this issue? Or have any ideas?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this