• 0
Sign in to follow this  
otoduran

Game loading takes for ever. CPU % is low.

Question

Hi. i got a lot of mods yes. BUT the game never took so long to load before.

Something is wrong since KSP last update...

When i start the game and it starts loading i first noticed it was taking too long on each item it loaded.

Then on task manager i saw KSP process at 17% CPU.... Shouldn't it be way higher if its loading?

I tried with and without the active texture compressing mod thing. still its at an extremely low cpu % while the idle is at 80~ %

Oh and its not a hardware problem. i have been playing dead rising 3 and witcher 3 no problem at all.

Anyone got any suggestions ?

Ill upload images soon.

I got a:

Core i7 3.4 ghz

16gig ram

installed on SSD drive.

Radeon HD 7900.

Edited by otoduran

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

ok. Deleted the whole game folder. installed fresh new and loading is still insanely long. why is this happening =(

Still ksp CPU ussage is at 13% while loading up the game. i bet this isnt right.

I got a:

Core i7 3.4 ghz

16gig ram

installed on SSD drive.

Radeon HD 7900.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this