Mike-NZ

ISS 1.1.2 development thread

Recommended Posts

I tested the robotic arms for station. The arms themselves work fine, but the magnets on JEM and RMS(Canadarm2) don't work. I haven't tested the shuttle arm yet though.

do you have the option to turn on and off (right click on the tip)

I haven't tried yet.

and you need kerbal attachment system if you don't have it.

I will look more into it.

also did some edits and the RO config works now

Share this post


Link to post
Share on other sites
Cheers! :D

I apologize for the issues. I had to update mods to get the issue.

but thanks for the help in fixing the bug

Share this post


Link to post
Share on other sites
Issue with Iss: Unity (node 1) and Harmony/Tranquility (node 2-3) models are inverted. Unity is smaller than Harmony and Tranquility, and in your pack it's bigger.

This should be the correct configuration

http://imgur.com/a/FRrOb

with current node 1 as Harmony/Tranquility and Node 2/3 as Unity. But they both need retexturing, as node 2/3 has "Unity" written on it and Node 1 doesn't have "Unity" written on it.

Photos for reference: ("Unity" should be written close to PMA and Zarya, with the berthing ports in the other half of the module)

http://www.esa.int/var/esa/storage/images/esa_multimedia/images/2001/11/zarya_and_unity_artist_s_view/9126003-5-eng-GB/Zarya_and_Unity_Artist_s_view_node_full_image_2.jpg

http://www.logosinspace.com/images/NASA-Images/Unity%20Emblem/AZ%20Produced%20Unity%20Embelm%20on%20First%20US%20Module%20of%20International%20Space%20Station%20Attached%20to%20Russian%20Zarya%20Control%20Module%20Against%20Earth's%20Horizon%20STS088%20600X400.jpg

Another thing: I would really like an assembly guide, especially for the truss sections. I know, as an ISS enthusiast, the chronology of the modules, but I need a guide to assembly your model, as when I try to build it some pieces seem badly positioned. For example, s0 structures are floating in the air, when I come back home i'll post screenshots

I see what you mean about the texture issues. but for now I am sorting through my mistakes and checking fitments.

that truss mount on S0 was designed when I thaught there were no dock ports between them. so I will remodel

I will make an assembly guide when I have time free and don't have urgent fixes to do

- - - Updated - - -

Now it does this >_>

http://i.imgur.com/t7Xcipi.png

wow. I am currently in game...

can I have your ksp.log again or can you open it up and scroll to where that all starts in the log and se what module did that

or press alt + f2 also in loading screen

Share this post


Link to post
Share on other sites

still showing fuel error.

in thruster block now.

checking

- - - Updated - - -

N2O4 not found in resource database. Propellant Setup has failed.

I cant find any traces of this anymore.

is there a chance you have a duplicate RO config in another location somewhere?

- - - Updated - - -

SovietPack/Parts/MIR/MIR_RCS/part/Mir_RCS_ThrusterBlock'

N2O4 not found in resource database. Propellant Setup has failed.

- - - Updated - - -

check to see there are no RO patches in the ISS_Comunity and SovietPack folders

also make sure to delete RO_ISS (and RO_ISS_2 if you have) from gamedata/realismoverhaul/RO_SugestedMods

then install that patch I gave you to gamedata/realismoverhaul/RO_SugestedMods

Share this post


Link to post
Share on other sites
still showing fuel error.

in thruster block now.

checking

- - - Updated - - -

N2O4 not found in resource database. Propellant Setup has failed.

I cant find any traces of this anymore.

is there a chance you have a duplicate RO config in another location somewhere?

- - - Updated - - -

SovietPack/Parts/MIR/MIR_RCS/part/Mir_RCS_ThrusterBlock'

N2O4 not found in resource database. Propellant Setup has failed.

- - - Updated - - -

check to see there are no RO patches in the ISS_Comunity and SovietPack folders

also make sure to delete RO_ISS (and RO_ISS_2 if you have) from gamedata/realismoverhaul/RO_SugestedMods

then install that patch I gave you to gamedata/realismoverhaul/RO_SugestedMods

Yeah, having a duplicate was the problem. :P

Now it works tho.

Share this post


Link to post
Share on other sites

*sigh of relief*

I am working through issues with fitment issues and whatnot.

keep me up to date if there are resize problems or whatever

Share this post


Link to post
Share on other sites

Any idea what the problem with the arm magnets might be... If you think it might be a cfg problem I could try to fix it... Although I will admit I would have no clue what I'm doing... But I could give it a try.

Share this post


Link to post
Share on other sites
nither canadarm2, jem, nor jeasts arm can grab parts... i did test the kas magnet part itself though, that works....

Will look at it shortly. May need a remodel of the tip. Will post when ready.

Today im going over the iss RO configs. Update it later also

Share this post


Link to post
Share on other sites

Have you done any work on the Dreamchaser? I still can't get it to dock and it still doesn't have lateral RCS thrusters (even though the textures on the large-size model show their presence).

Share this post


Link to post
Share on other sites

sorry, have been working on this:

y5Eri8s.png

- - - Updated - - -

I think the dreamer will need modulercsfx mod

Share this post


Link to post
Share on other sites

Oh, that's so pretty... but probably way beyond my poor machine's abilities.

But in the meantime, could I get an attachment node added to the top of the JEM ELM-PS? The CG is too far off the CT when I try to launch it already mounted. This would let me launch the JEM pressurized section in two main parts, rather than one. Once the arm grapplers work, I'll be able to add the exposed parts.

- - - Updated - - -

And gotcha on the Dreamer. I know Mechjeb doesn't do well with spaceplanes, but maybe a once-over to get a more stable ascent? No hurry, though. I'll probably use Soyuz or Orion capsules for crew launches.

Share this post


Link to post
Share on other sites
Oh, that's so pretty... but probably way beyond my poor machine's abilities.

But in the meantime, could I get an attachment node added to the top of the JEM ELM-PS? The CG is too far off the CT when I try to launch it already mounted. This would let me launch the JEM pressurized section in two main parts, rather than one. Once the arm grapplers work, I'll be able to add the exposed parts.

- - - Updated - - -

And gotcha on the Dreamer. I know Mechjeb doesn't do well with spaceplanes, but maybe a once-over to get a more stable ascent? No hurry, though. I'll probably use Soyuz or Orion capsules for crew launches.

node for top of jem ps here

https://www.dropbox.com/s/nk5mayn5dkqihp4/part.cfg?dl=0

put it in your gamedata/iss_community/parts/iss_jem elm-ps/

- - - Updated - - -

Oh, that's so pretty... but probably way beyond my poor machine's abilities.

But in the meantime, could I get an attachment node added to the top of the JEM ELM-PS? The CG is too far off the CT when I try to launch it already mounted. This would let me launch the JEM pressurized section in two main parts, rather than one. Once the arm grapplers work, I'll be able to add the exposed parts.

- - - Updated - - -

And gotcha on the Dreamer. I know Mechjeb doesn't do well with spaceplanes, but maybe a once-over to get a more stable ascent? No hurry, though. I'll probably use Soyuz or Orion capsules for crew launches.

checking mechjeb dreamer launch. I almost never use mechjeb

- - - Updated - - -

ok I see mechjeb making oscillations.

has the rear end doing small circles.

why would it do that?

even with all torque and control disabled.

its over correcting?

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.