YANFRET

[1.6.1] Chaka Monkey 161

Recommended Posts

So I've managed to make my own SLS Block IB with the current CMES pack. On a white SLS with Shuttle-derived boosters, and the EUS (TALUS), with a payload of a procedural fairings interstage for the USA, an Orion and Orion fairing above and the Altair from some other CMES craft file, I was able to reach the Mun, land and return to Kerbin. No second upper stage for Orion. I used the following mission profile:

KSC > 400km orbit > Orion separation and redock to now-exposed Altair > TLI burn with EUS > Course Correction to set Pe at 150 km with EUS > Circularisation at Mun Pe with EUS > Separation from EUS > Land Altair (I'll see about adding latitude limits to this mission profile later) > Reorbit, dock and return to Kerbin without establishing orbit

Let it be known, however, that this was pushing the upper limits of the configuration. I had 100-200 m/s dV left in the EUS after circularising into a 0-inclination orbit around the Mun. The limiting factor, though, was the Altair. From 150km 0-inclination orbit, I was able to land in the centre of the polar crater, but just about not quite reach the original orbit with the NOS ascent module. I was about 40 m/s short, I think. I was using Mechjeb throughout, so there may be a way of doing it manually to make it more dV efficient (doglegging the ascent?)

A note about the USA. I don't think I'd use the procedural version. I'd be happiest with something that just fits the Altair inside, as anything else would likely be smaller than that (the Extended Mission Module, which I use without the Orbital Orb). I can't really think of other payloads in there, though. What would you suggest to ride along with Orion?

I was able to utilize the fairing base you provided with a few issues. I took the top stages of the Otion after the adaptor, and put a rover underneath it. I used a SLS bottom two stages for orbit and transition burn to the moon. I added two more SF boosters and additional fuel. I was able to achieve orbit at 150 km then burned to the mun. However, when I went to deploy the fairings, for the rover, I had a catastrophic disaster! The fairings hung on to the upper stage, which caused it to blow up and abort the mission. My second attempt was much better and they deployed nicely, allowing me to get into a mun orbit. When I separated the rover something happened that I didn't see which caused the same stage to blowup. I'm not sure what caused the second explosion since the fairings didn't hang up. It was probably something I did in the construction of the rocket.

i created a few more configurations since then; one with a lander the other with a lander with a rover attached to it. I have not gotten around to launching them yet. I will later tonight. A note on the fairings. They are sort of hard to get a clean look and you have to fiddle around with the settings to get them to look right. With that said though they still go over the top of the middle stage which is what caused the first ship to have problems. I'm either doing it in correctly or maybe that's how they're supposed to look. Let me know what settings you have on your fairing base so I can duplicate here on my end.

I think the nice thing about having this is you can launch the Orion with hardware instead of just Kebals. I always found that to be a bit annoying having the Orion just for Kerbals. Now I can send it up with all kinds of equipment. If you add more fuel and two more boosters on the SLS it has plenty of fuel for even Duna, however getting home might be a problem? I'll have to try it and see what the dV is. I think the best configuration for the Orion is with a Lander or a Rover, in my opinion. I just went back and looked at some of your photos. The fairings that I'm able to make are not half cylinders. They look like a regular fairing but pushed down to the middle of the rocket. I'm not sure how your doing that, as per your pics.

Let it me know your fairing base settings and I'll duplicate them on my builds.

D5N2Sg7

E

Edited by ebphoto

Share this post


Link to post
Share on other sites

MgRSZT7.pngGMNZnoG.png

- - - Updated - - -

I uploaded some images to imgur so you could see what I'm referring to. The fairing is still going up and over the lander or whatever is in that part of the ship.

Thanks,

E

Share this post


Link to post
Share on other sites

You're using the wrong fairing base and you must use an inverted upper base. These new parts were included in the beta zip.

Also your Orion packaging looks ... problematic :P

Okay! See how this bakes your chickens:

SLS Block 1A - Orion Plus X

8tNcql.jpg

IldmFk.jpg

91PqT0.jpg

Nd0M5U.jpg

oH2ftY.jpg

W6iGdy.jpg

tPzUzR.jpg

litHBt.jpg

ACk8pK.jpg

And yes, before you ask we can do that in orange flavour as well

M57yub.jpg

Edited by YANFRET

Share this post


Link to post
Share on other sites

I've only seen 3 base plates and I've tried them all with the same results. The pics show a ship I built quickly so I could show you what was happening. Yeah I like those pics!! The only prob I have with the generic Orion is lack of enough monpropellent. I always run out when I'm doing a ship to ship linkup or .... to station. So, I've been adding extra tanks for that. What is the part your saying to use so I can look for it in the build hanger.

thx,

E

- - - Updated - - -

I just tried every single base I have. They all don't work. I'll try reinstalling it and see what happens...

e

Share this post


Link to post
Share on other sites

Okay, I've tried just about everything I know to get this to work and I cant seem to do so. Once I invert the fairing I con no longer get it to connect to the base. I'm using the right base and fairing since it matches the cfg file settings but I just cant seem to get it to connect once inverted. Any ideas??

E

Share this post


Link to post
Share on other sites

EMLV III: Orion Plus

Optimal long duration transport to 1000 km orbit

Designed to fit in with Intermunar Space Station assembly flow

3Og00B.jpg

ajataG.jpg

vncewc.jpg

4Zm6GP.jpg

r8jKVi.jpg

s8oiEB.jpg

6fMzzL.jpg

Share this post


Link to post
Share on other sites

I like the last picture, cool stuff. So far I can't get the fairing to attach upside down. Any clue why?

Thanks,

E

Share this post


Link to post
Share on other sites

Move your mouse to the bottom of it's lower attachment node until it turns green, then click

Share this post


Link to post
Share on other sites

I found a really good place for reference material for SLS if you're interested. Www.nasaspaceflight.com has a whole section dedicated to SLS news, and a lot of the articles have very good reference images, even some material I've never seen before, like the Orange SLS.

Edited by sciencepanda

Share this post


Link to post
Share on other sites

Greetings to the CMES team! I was compelled to register and comment here to thank you for the many hours that have been devoted to this mod which has become a much beloved piece of my KSP experience.

As for the Orion command module re-entry tolerances (listed in the product cards as unknown) I can relate that my intrepid test pilots have managed to successfully return to Kerbin with a re-entry velocity of @3500 m/s and a periapsis of 30,200 meters without any shielding having been added to the module. The test nearly ended in disaster and any additional velocity or a steeper angle might well have experienced a catastrophic failure.

Share this post


Link to post
Share on other sites

YANFRET,

I notice in your last post there is a Balka Solar Wing in the pic with a new texture. I was missing the Balka and the Salyut solar panels in the 1.0.4B download. So, I moved the files from my old back-up into the new folder. They seem to work fine, but the texture for the Balka panels is a .tga and does not load, however the part still works correctly. Any suggestions for a fix? Or clues as to when they will be re-added in official capacity?

Share this post


Link to post
Share on other sites
I found a really good place for reference material for SLS if you're interested. Www.nasaspaceflight.com has a whole section dedicated to SLS news, and a lot of the articles have very good reference images, even some material I've never seen before, like the Orange SLS.

Yup. Those guys are great. Chaka the monkey is a proud supporter of nasaspaceflight.com and fully endorses their services lol

Greetings to the CMES team! I was compelled to register and comment here to thank you for the many hours that have been devoted to this mod which has become a much beloved piece of my KSP experience.

As for the Orion command module re-entry tolerances (listed in the product cards as unknown) I can relate that my intrepid test pilots have managed to successfully return to Kerbin with a re-entry velocity of @3500 m/s and a periapsis of 30,200 meters without any shielding having been added to the module. The test nearly ended in disaster and any additional velocity or a steeper angle might well have experienced a catastrophic failure.

Wow! That's really good data. I've always wondered where we would max out on that.

I wonder if anyone thinks that carrying Orion all the way to Duna is worth the savings for a high delta return direct entry and then we could recover MTV on another orbit? Careful planning perhaps?

YANFRET,

I notice in your last post there is a Balka Solar Wing in the pic with a new texture. I was missing the Balka and the Salyut solar panels in the 1.0.4B download. So, I moved the files from my old back-up into the new folder. They seem to work fine, but the texture for the Balka panels is a .tga and does not load, however the part still works correctly. Any suggestions for a fix? Or clues as to when they will be re-added in official capacity?

Yep. Great news! They will be back in official capacity with the next update and have already been converted to DDS and had the nodes fixed, plus a few other tweaks.

Share this post


Link to post
Share on other sites
Yup. Those guys are great. Chaka the monkey is a proud supporter of nasaspaceflight.com and fully endorses their services lol

Are you a member of L2?

Share this post


Link to post
Share on other sites
Are you a member of L2?

Did that for a month when the Chaka project began, to gather up extra facts.

YANFRET, any ETA on the next update?

Been on vacation for a bit, so it should'nt be too long.

While on holiday, ran into an old friend:

so1i45.jpg

Share this post


Link to post
Share on other sites

Thought you were going on vacation? Isn't that your secret hanger where you design and build CMES? By the way, interesting rcs pods on the CST-100's SM, don't ya think?

Share this post


Link to post
Share on other sites

â–² I think the perforated aero ring on the final design as released a few days ago is even more interesting!

MLS - Orion Plus X

- Flight ready configuration

EQypOJ.jpg

568rXU.jpg

sY0KJU.jpg

Qw83XU.jpg

sBJI3n.jpg

tZNlRX.jpg

CTW0HY.jpg

0yehWg.jpg

Share this post


Link to post
Share on other sites
Did that for a month when the Chaka project began, to gather up extra facts.

Been on vacation for a bit, so it should'nt be too long.

While on holiday, ran into an old friend:

http://imageshack.com/a/img538/6191/so1i45.jpg

Can't wait! Chaka is by far my most used addon in my collection, love all of it and can't wait to see and try out the new stuff.

By the way, do you know if anyone has created Realplume configs for CMES engines?

Share this post


Link to post
Share on other sites

Anyone else having electrical issues with Minmus Express?

I have it isolated to a short in the NOS Altair Explorer pod. It is supposed to have 3,000EC. At launch it has 0.04EC and it will not take a charge.

Here is some troubleshooting I have done.

- clean install

- stripped parts off one by one

- used Hyper edit to add EC but it instantly disappears

Hope this helps.

Share this post


Link to post
Share on other sites

I think this issue with the electrics has been around for a while. Even though it doesn't fill up, can you still use it regularly? I remember noticing the same bug but never really suffering negative effects because of it

Share this post


Link to post
Share on other sites

I was wondering if you've updated the files so it's a little easier to get the fairings to work in the extended configurations? I've had very little success in getting them to work even with clean installations. Please let me know, I'd still be interested in assisting you guys with this. I'm still using it with the upright fairing. They get stuck a lot but any time I try to invert the fairing it won't connect.

Thanks,

E

Share this post


Link to post
Share on other sites
I think this issue with the electrics has been around for a while. Even though it doesn't fill up, can you still use it regularly? I remember noticing the same bug but never really suffering negative effects because of it

I use TAC life support and fusebox. They pause the game when power falls below 25%. With that pod having a 3,000EC the second I detach it from a station it is below 25%. It is workable but frustrating.

Share this post


Link to post
Share on other sites
I think this issue with the electrics has been around for a while. Even though it doesn't fill up, can you still use it regularly? I remember noticing the same bug but never really suffering negative effects because of it

Yeah, that's actually a "Product Feature" on the Altair Pod.

What happened was, during it's development process, the main working PC at NOS Technologies, LLC suffered catastrophic failure and the original files were lost before it was finished. So much work went into making it that we chose not to ask the vendor to re build the model from scratch. Therefor, we applied a hot-wire fix that allows it to function with the electrical issues as is.

I was wondering if you've updated the files so it's a little easier to get the fairings to work in the extended configurations? I've had very little success in getting them to work even with clean installations. Please let me know, I'd still be interested in assisting you guys with this. I'm still using it with the upright fairing. They get stuck a lot but any time I try to invert the fairing it won't connect.

Thanks,

E

It's tricky with the 1.0.4 node interface, but if you are extra careful and move the mouse to the bottom of the green ball, the part will turn green and it will connect. Promise!

I use TAC life support and fusebox. They pause the game when power falls below 25%. With that pod having a 3,000EC the second I detach it from a station it is below 25%. It is workable but frustrating.

The pod will continue to function even if the electrical readings are crazy. Have faith :)

Share this post


Link to post
Share on other sites

Hey this is cool!

I was wondering if you could make a Download that just has the Orion and SLS launch configuration? Without all the lander's and habitats, rovers, etc. I tried separating it all myself but the parts folders are not labeled well. The reason I'm asking is because this mod uses a lot parts from other mods that I already have installed for instance KW Rocketry, so having so many duplicate parts slows and crash's my game.

Thanks!

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.