Sigma88

Galactic Neighborhood

Recommended Posts

could you send me your KSP.log file? (found in your KSP folder)

Come to think of it, this happened to me with Sigma Binary too...

Share this post


Link to post
Share on other sites

I'm sorry. It turned out I had the wrong sigma binary version :huh:

Edited by Sir Hotdogwater
Wrong smiley lol

Share this post


Link to post
Share on other sites
I'm sorry. It turned out I had the wrong sigma binary version :blush:

I too have this problem, and there's also a problem with the massFix.cfg but the loading bar's obscuring how many errors I'm having. May I ask how you fixed yours? I've tried updating Sigma Binary, GN, and Kopernicus.

EDIT: It doesn't seem to be messing anything up; that's good.

Edited by Whovian

Share this post


Link to post
Share on other sites
I too have this problem, and there's also a problem with the massFix.cfg but the loading bar's obscuring how many errors I'm having. May I ask how you fixed yours? I've tried updating Sigma Binary, GN, and Kopernicus.

EDIT: It doesn't seem to be messing anything up; that's good.

I can't see any problems sorry

could anyone send me some logs? that would help a lot

Share this post


Link to post
Share on other sites

thanks :)

That problem is probably already solved (in the development version), the fix will be released in the next patch.

anyway, those errors should not affect gameplay (afaik)

Share this post


Link to post
Share on other sites
thanks :)

That problem is probably already solved (in the development version), the fix will be released in the next patch.

anyway, those errors should not affect gameplay (afaik)

Well, it worked. But the KSC was in space. I don't even... Also, I can confirm that there were like a billion errors. I removed each error file only to find 2 more... Anyways, I guess I can temporarily not play KSP... ;.;

Edited by Sir Hotdogwater

Share this post


Link to post
Share on other sites
Well, it worked. But the KSC was in space. I don't even... Also, I can confirm that there were like a billion errors. I removed each error file only to find 2 more... Anyways, I guess I can temporarily not play KSP... ;.;

without any logs there's nothing I can do.

you can find KSP.log in your KSP installation folder

but if you have downloaded the development version, be careful. that is under development and it is not granted to work

Share this post


Link to post
Share on other sites
without any logs there's nothing I can do.

you can find KSP.log in your KSP installation folder

but if you have downloaded the development version, be careful. that is under development and it is not granted to work

Naw, I downloaded the release version. Anyways, I'm guessing it's a problem with a ton of different planets having "ishomeworld" true.

Edit: I tried removing RSS. Now KSP won't even load. I cry everytime.

Edited by Sir Hotdogwater

Share this post


Link to post
Share on other sites
Naw, I downloaded the release version. Anyways, I'm guessing it's a problem with a ton of different planets having "ishomeworld" true.

Edit: I tried removing RSS. Now KSP won't even load. I cry everytime.

I don't know what to do at this point... I re-installed RSS, and every time I enter my save I'm looking at space. There seems to be a moon nearby, and if I time warp I can see the moon.

Share this post


Link to post
Share on other sites
I'm guessing it's a problem with a ton of different planets having "ishomeworld" true.

That "problem" is taken care of in a config file included in GN.

I don't know what to do at this point... I re-installed RSS, and every time I enter my save I'm looking at space. There seems to be a moon nearby, and if I time warp I can see the moon.

where did you download RSS from? did you follow the workaround which is required for RSS compatibility?

which mods do you have installed?

did you change anything about any mod you have installed?

any chance I will ever get to see a log?

Share this post


Link to post
Share on other sites
That "problem" is taken care of in a config file included in GN.

where did you download RSS from? did you follow the workaround which is required for RSS compatibility?

which mods do you have installed?

did you change anything about any mod you have installed?

any chance I will ever get to see a log?

1. I downloaded it from the RSS page, then I downloaded the fix and replaced the files. After that I downloaded the 2048 textures for RSS.

2. I have all the Galactic Neighborhood planet packs plus all the Near Future parts packs, TAC, and Bacon Labs.

3. Nope, all mods are in the same state as when I downloaded them. I didn't touch anything.

4. Still having trouble with DropBox...

Share this post


Link to post
Share on other sites
1. I downloaded it from the RSS page, then I downloaded the fix and replaced the files. After that I downloaded the 2048 textures for RSS.

2. I have all the Galactic Neighborhood planet packs plus all the Near Future parts packs, TAC, and Bacon Labs.

3. Nope, all mods are in the same state as when I downloaded them. I didn't touch anything.

4. Still having trouble with DropBox...

ok, so...

regarding RSS, you don't need to download the mod from the RSS page. download the developmental version (you can find the link here)

and use that one.

if you are still having troubles it may be an installation issue, try starting with GN alone and then adding a few mods at a time, so you can find out where the issues are coming up :)

Edited by Sigma88

Share this post


Link to post
Share on other sites
ok, so...

regarding RSS, you don't need to download the mod from the RSS page. download the developmental version (you can find the link here)

and use that one.

if you are still having troubles it may be an installation issue, try starting with GN alone and then adding a few mods at a time, so you can find out where the issues are coming up :)

I just tried that. I think I may have broken the game... At the tracking station, the focus changes from one body to another. I can confirm, however, that the stars are there.

Edit: I'm going to try adding Sigma Binary to see if that's the problem.

Edit 2: that didn't help...

Edit 3 (Mission log #3): It seems I accidentaly deleted the squad foldier from my Gamedata. That's probably what caused the bugged tracking station.

Edit 4: FINALLY! That was exactly the problem. :D

Edited by Sir Hotdogwater

Share this post


Link to post
Share on other sites
I just tried that. I think I may have broken the game... At the tracking station, the focus changes from one body to another. I can confirm, however, that the stars are there.

Edit: I'm going to try adding Sigma Binary to see if that's the problem.

Edit 2: that didn't help...

Edit 3 (Mission log #3): It seems I accidentaly deleted the squad foldier from my Gamedata. That's probably what caused the bugged tracking station.

Edit 4: FINALLY! That was exactly the problem. :D

lol, yeah... that folder is kinda important ;)

Share this post


Link to post
Share on other sites
lol, yeah... that folder is kinda important ;)

Well you don't NEED it... lol

Edit: also, I want to ask you something. How do you choose planet packs to add into your mod? Do the developers contact you or do you choose them?

Edited by Sir Hotdogwater

Share this post


Link to post
Share on other sites
Edit: also, I want to ask you something. How do you choose planet packs to add into your mod? Do the developers contact you or do you choose them?

I have a template pm that I send to a developer to ask permission to add his mod to the neighborhood.

Some of the packs I already knew, so I sent the pm directly to the developers.

Some packs were requested by users, so I checked them out and sent the pm to the developers of those that I liked.

Developers have a certain freedom regarding the star, for example I let them choose the name and the type of the star.

I always say I reserve the right to change the name if the one requested does not fit with the mod, but untill now I never changed any names.

All the star names were suggested by the related planet pack developers.

(except for OPM since "Helios" was my placeholder name when I was testing the first release of GN, and when I contacted capt he said that I could continue use that name)

Share this post


Link to post
Share on other sites
I have a template pm that I send to a developer to ask permission to add his mod to the neighborhood.

Some of the packs I already knew, so I sent the pm directly to the developers.

Some packs were requested by users, so I checked them out and sent the pm to the developers of those that I liked.

Developers have a certain freedom regarding the star, for example I let them choose the name and the type of the star.

I always say I reserve the right to change the name if the one requested does not fit with the mod, but untill now I never changed any names.

All the star names were suggested by the related planet pack developers.

(except for OPM since "Helios" was my placeholder name when I was testing the first release of GN, and when I contacted capt he said that I could continue use that name)

So people suggest planet packs and you choose the ones you like? Alright... (plots an evil scheme)

Share this post


Link to post
Share on other sites
part of me wonders how many different solar systems i could get working together.... i mean it has to at least be 50 right?

There are not enough planet packs to get to 50 :)

On my potato laptop I was able to load all compatible packs at once using "force opengl" so I expect anyone to be able to load all the packs at once. ;)

Share this post


Link to post
Share on other sites

Do we know if there are any timetables for the Kopernicus reparenting issues to be addressed? I'm getting major graphical glitches from trying to run this despite how much I want to, minorly I'm getting major Z-Fighting on the building textures for the KSS, like there's two copies of the same building in the same place. I'm not sure what the deal with that is. And then there was one where I'm on Kerbin, looking at Kerbin floating on the horizon.

Edited by Alkahest

Share this post


Link to post
Share on other sites
Do we know if there are any timetables for the Kopernicus reparenting issues to be addressed? I'm getting major graphical glitches from trying to run this despite how much I want to, minorly I'm getting major Z-Fighting on the building textures for the KSS, like there's two copies of the same building in the same place. I'm not sure what the deal with that is. And then there was one where I'm on Kerbin, looking at Kerbin floating on the horizon.

You should ask the kopernicus devs about the reparenting issue. Last time I asked they couldn't give me an ETA.

Regarding the kerbin floating thing I'm not sure I get what you mean.

Could you post some screenshots?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.