alexustas

'MK1-2 Pod' IVA Replacement by ASET

Recommended Posts

1 hour ago, alexustas said:

 

I don't get what you mean..

Share this post


Link to post
Share on other sites
13 hours ago, Quarkz said:

I don't get what you mean..

There are a couple of bugs in RasterPropMonitor due to the new KSP release.  I am working on an update to RPM.

Share this post


Link to post
Share on other sites

Hey! I play with your mods for some times and I only play IVA for my manned mission, but I can't find THE switch I need ^^ I'm looking for the switch between Orbit/Surface/Target for the Navball.
I found it in the ALCOR module, but not in the Mk1-2 pod. And as I use the Mk1-2 pod for reentry targetting the retrograde in surface navball, it maybe vital for some kerbal coming home :)
Does anyone know where it is, if there is one? If not, I propose you to instal it because it's really nice to use more and more switchs!!!

I currently use the version 0.2 of this mod because my game is in 1.2.2 (and CKAN for compatibility between mods).

Thanks for your help, and sorry for my english cause I'm a Baguette kerbonaute :wink:

Share this post


Link to post
Share on other sites
14 hours ago, Gowachin said:

Hey! I play with your mods for some times and I only play IVA for my manned mission, but I can't find THE switch I need ^^ I'm looking for the switch between Orbit/Surface/Target for the Navball.
I found it in the ALCOR module, but not in the Mk1-2 pod. And as I use the Mk1-2 pod for reentry targetting the retrograde in surface navball, it maybe vital for some kerbal coming home :)
Does anyone know where it is, if there is one? If not, I propose you to instal it because it's really nice to use more and more switchs!!!

I currently use the version 0.2 of this mod because my game is in 1.2.2 (and CKAN for compatibility between mods).

Thanks for your help, and sorry for my english cause I'm a Baguette kerbonaute :wink:

The "switch" is on the display with X button with Select Mode. 

0pvTr8N.jpg

Share this post


Link to post
Share on other sites
20 hours ago, ComatoseJedi said:

The "switch" is on the display with X button with Select Mode. 

Oh well thank you, I just didn't look here ^^' 

Share this post


Link to post
Share on other sites
 
So, I'm looking for volunteers to test the updated IVA and props

Send PM me if you are interested

Share this post


Link to post
Share on other sites
Posted (edited)
On 8/15/2017 at 4:07 PM, alexustas said:
 
So, I'm looking for volunteers to test the updated IVA and props

Send PM me if you are interested

Hi, i'm new to the forum but have been playing KSP since 2013, and within the last year your mods as well! I'm very interested in trying all the new IVA's. Since i'm new to the forum i can't PM you. is there a way to proceed from here or will I have to wait until you fully release the mod? 

Thanks,

Rocky 

Edited by RockyButtclench

Share this post


Link to post
Share on other sites

@alexustas   

Might I ask how you are modifying IVAs ? are you using the Part Tools to import the stock files into Unity or are you doing something different entirely? Because I have problems importing existing IVAs into Unity to change them or modify them to my own needs, like with ASET props and RPM screens.

So if you have a little tip or something like that, it would be really appriciated! I love flying planes and IVAs and being able to raise the quality of some cockpits would be really nice :D

Share this post


Link to post
Share on other sites
16 hours ago, CItyrobo said:

are you using the Part Tools to import the stock files into Unity

Yes, I'm using PartTools to import Internal

Share this post


Link to post
Share on other sites
29 minutes ago, alexustas said:

@alexustas

WOW!!! THX dude! you are one of the reasons I love the KSP Community so much! that was exactly what I was looking for!

also now I am sure that all those errors I was getting in Unity are somewhat normal (textures, probs ).

that makes me ask though: Are the seat_pilot , StorageBagA and B and some of the PlaneHatches and stuff also not loading correctly into Unity for you? because that's the reason I have to basically copy those props from the stock config, delete them in Unity, and after I write to the config I have to paste them back into the config so they aren't missing from the finished IVA.

do you have a better way of solving that issue or is it a known problem?

Share this post


Link to post
Share on other sites
7 hours ago, alexustas said:

@CItyrobo

I made for you quick video about how to edit a stock interior

 

 

What version of unity are they using nowdays? Has part tools been updated lately?

Share this post


Link to post
Share on other sites
47 minutes ago, Redneck said:

version of unity

I'm using Unity 5.6.0f3 (personal) and PartTools023

7 hours ago, CItyrobo said:

Are the seat_pilot , StorageBagA and B and some of the PlaneHatches and stuff also not loading correctly into Unity for you?

For me those stock props are loaded (in Unity) incorrectly and have a pink (missing) shader

Share this post


Link to post
Share on other sites

Hi ! Is the development still active?

Keep the good stuff coming, amazing work! :) 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now