NecroBones

[1.2 - 1.4] Lithobrake Exploration Technologies 0.4 (2016-10-12)

Recommended Posts

Just now, Murdabenne said:

Famous last words :-)

I'm loading it now.

It's only a parts pack, no code.

Share this post


Link to post
Share on other sites
1 minute ago, linuxgurugamer said:

It's only a parts pack, no code.

Like many here (yourself included) I go back to the end of 0.25 and started really playing with 0.90, so I've heard those kind of things said before.  Been there done than, and have the holes burned into my t-shirts to prove it.

KSP has taught me that Hopeful statements are Kraken bait. :D

(but in all seriousness, you're right).

Share this post


Link to post
Share on other sites

I still run SpaceY and SpaceY expanded, no problems other than one part which had to be updated for the new rcs.

Share this post


Link to post
Share on other sites
3 hours ago, Krzeszny said:

Does this mod need the Firespitter Core plugin? CKAN lists it in dependencies.

Doesnt look like it? Its not mentioned in the OP... I poked a few cfgs, and didnt see any patches or modules for Firespitter... vOv

Quick way to check, if you have *this* installed, but not FS, is to scan your KSP.log for [ERROR] or [Warning].
If any of the LETech parts require FS, but FS is not installed, there will be messages in the log saying that module FS"something or other" couldnt be found

Share this post


Link to post
Share on other sites
2 minutes ago, Stone Blue said:

Doesnt look like it

In this case, who should I contact to remove that dependency in CKAN? The Firespitter Plugin isn't even compatible with latest KSP, so I can't install this mod.

Share this post


Link to post
Share on other sites
2 minutes ago, Krzeszny said:

In this case, who should I contact to remove that dependency in CKAN? The Firespitter Plugin isn't even compatible with latest KSP, so I can't install this mod.

2nd to last post in FS thread, by RoverDude himself, says CKAN data for FS is updated, and FS *is* compatable with 1.9.1
If you are seeing issues with that, then the proper place to post would be the FS or CKAN thread.

As to whether *this* mod has a true dependency or not on FS, you are correct in posting here.
I guess either the dev ( @NecroBones ), or someone who uses/and or really knows the workings of this mod, would have to reply. Necrobones hasnt been on in a longwhile, so I wouldnt really *expect* an answer from them any time Soon™ :(

 

Share this post


Link to post
Share on other sites
12 minutes ago, Stone Blue said:

2nd to last post in FS thread, by RoverDude himself, says CKAN data for FS is updated, and FS *is* compatable with 1.9.1

No, RoverDude says it's compatible only with 1.8 and that CKAN is right about that. "1st" last post says it's incompatible with 1.9.

Anyway, all we can do now is wait for CKAN's author to update LET's data... or to explain why that dependency shows up.

Edited by Krzeszny
back to topic

Share this post


Link to post
Share on other sites
52 minutes ago, Krzeszny said:

No, RoverDude says it's compatible only with 1.8 and that CKAN is right about that. "1st" last post says it's incompatible with 1.9.

Not to argue semantics, but RD posted that on Feb 29th... 3 days after 1.9.1 dropped
Last post is just someone asking for a 1.9.1 update... has NOTHING saying its incompatable... they are probably just *assuming* it doesnt work because RD is too lazy to create a new thread and keep the thread title updated.

54 minutes ago, Krzeszny said:

Anyway, all we can do now is wait for CKAN's author to update LET's data... or to explain why that dependency shows up.

Well, if *someone* can confirm LET works in 1.9.1 (doesnt necessarily *have* to be the mod dev), the NETKAN file can be updated by the CKAN team. Unless a dev specifically states they dont want their mod listed on CKAN at all, or that *they*, only want to be the ones updating the NETKAN file, just about anyone can submit an update for it. vOv

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.