Jump to content

[1.2.x] [1.4 in Development] Real KSC in KSP Dev Continued


Modern or Historical pads?  

198 members have voted

  1. 1. Modern/Future or Historical pads first

    • Modern/Future
      125
    • Historical
      73


Recommended Posts

1 hour ago, Adam Kerman said:

I did do like snap to terrain but the launch pads are slightly still buried

You can also play with the altitude of all statics in the editor to get it more to your liking, remember to hit save

Link to post
Share on other sites
6 hours ago, Onesmallstep said:

Cool does it work whit 1.1.2 and rss?

It works with 1.1.2, you are going to need to do some work with Kerbal Konstructs and config files to get it working in RSS, the configs I am making for SSRSS may work in RSS too probably need to adjust the heights though.

Link to post
Share on other sites
  • 2 weeks later...
On 8/13/2015 at 10:09 AM, Tristonwilson12 said:

fb928f590b.png a little bigger

 

On 6/3/2016 at 5:11 AM, Adam Kerman said:

I did do like snap to terrain but the launch pads are slightly still buried

 

Edited by Afshen
how to get this crawler
Link to post
Share on other sites
3 hours ago, Neil_Kerman said:

the picture you gave on imgur album (below), is what i never found it... may i know where from you got this? any extra mods? hmm?

gy27hbS.png

thats still not released with the new 1.1 wheel systems.. i have to re do them all

Link to post
Share on other sites
23 minutes ago, Tristonwilson12 said:

thats still not released with the new 1.1 wheel systems.. i have to re do them all

 

i see, but, have you made it with v1.0.5? or any of the ksp versions? if you have it please share that with me, i have all the versions and i will be happy to try it out! just share it! dont worry!

 

edit: i see, you made it in below v1.1. ok no problem, share it as soon as possible!

 

Link to post
Share on other sites
On 02/06/2016 at 2:28 AM, selfish_meme said:

I got it from Mike-NZ's shuttle extras but it does not work in 1.1.2 and you have to modify the configs to not ping pong around the place, @Tristonwilson12 said he will add it in here

May I ask you what entries you modified in order to make it work? Like increasing mass, crash tolerance and what else?

I remember I tried to make the crawler into a usable platform back in 0.90 (when MikeNZ's shuttle was still a thing) by editing the configs and I kept on having "floating and exploding" issues with it.

The outdated crawler itself is, by the way, still available for download over on the SSU threads.

Edited by Dolin
Link to post
Share on other sites
32 minutes ago, Dolin said:

May I ask you what entries you modified in order to make it work? Like increasing mass, crash tolerance and what else?

I remember I tried to make the crawler into a usable platform back in 0.90 (when MikeNZ's shuttle was still a thing) by editing the configs and I kept on having "floating and exploding" issues with it.

The outdated crawler itself is, by the way, still available for download over on the SSU threads.

I found taking the wheel modules out helped, then I could spawn it without explosions. Then I urned it into a static for Kerbal Konstructs and spent way too long positioning it just right so I could spawn my shuttle on top without it exploding. This is without the tracks, but they will be added soon, I just took the wheel modules out of the track configs basically.

LeKPY8J.jpg

Edited by selfish_meme
Link to post
Share on other sites
1 hour ago, Dolin said:

May I ask you what entries you modified in order to make it work? Like increasing mass, crash tolerance and what else?

I remember I tried to make the crawler into a usable platform back in 0.90 (when MikeNZ's shuttle was still a thing) by editing the configs and I kept on having "floating and exploding" issues with it.

The outdated crawler itself is, by the way, still available for download over on the SSU threads.

oh i see... i have ksp v0.90 also... yup, i am trying as you said!

EDIT: i may not be able to repair a model , not for licence, but i am a dumb in restoration. but, i will try with cheats to at-least make a cinema and show it to my neighbours and friends... i never deserved an applause, nor i do now, but i still, i will try to prove myself as someone who uses a real launch pad...

Link to post
Share on other sites
  • 2 weeks later...
On 5.6.2016 at 3:38 AM, Tristonwilson12 said:

This does already work in RSS

I just installed your latest update (TWSA_RLS folder in Gamedata) along with KerbalKonstructs. Running 1.1.3. I cannot quite get it to show up anywhere in RSS
-Any particular way to initialize?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...