Jump to content

[1.7.1] Cormorant Aeronology - Mk3 Space Shuttle


Recommended Posts

44 minutes ago, damonvv said:

After that mission with the use of KAS I removed most of the docking ports, which got me 10 fps back. I don't think I can lower the part count on the trusses, those are 4 parts each (incl. 2 solar panels). I have 20fps average without the shuttle. But the project is mostly done so I think I'll leave it for what it is. Thanks anyway for the information. Will definitely keep it in mind for the near future!

You could possibly try a part welding mod, to join groups of structural parts.

Link to post
Share on other sites
On 3/4/2017 at 11:07 PM, Avalon304 said:

Buran flew a little differently from the US Shuttle. The Energia lifter had 4 LFBs and an additional 4 engines on the main tank itself. The shuttle was only equipped with its 2 main OMS engines. Energia carried it to its insertion point and then Buran used the OMS to insert. If youre using the OMS during ascent, you shouldnt be. That would be taken care of by the lifter. OMS are only used for insertion and on orbit maneuvers as well as deorbiting.

 

If you have a lifter set up like Energia, and the orbiter set up to mimic Buran then the ascent profile in the OP should be similar, just with the main engines on tank and not the orbiter.

I'm using a lifter with 4 Vectors as LFBs, asparagus staged, and 4 more Vectors as the main engine (to mimic a high-gimbal Mammoth). So, similar to Energia. But not the same.

I'm only using OMS for finishing the circularisation and on-orbit jobs, then a maneuver to aerobrake. About the 2 OMS on the Buran, does that make a significant difference?

Link to post
Share on other sites
59 minutes ago, TDplay said:

I'm using a lifter with 4 Vectors as LFBs, asparagus staged, and 4 more Vectors as the main engine (to mimic a high-gimbal Mammoth). So, similar to Energia. But not the same.

I'm only using OMS for finishing the circularisation and on-orbit jobs, then a maneuver to aerobrake. About the 2 OMS on the Buran, does that make a significant difference?

Well yes... the 2 OMS would make a difference... adding more will increase your monoprop consumption by a good deal.

 

With your lifter the way it is (mimicing Energia), you should be able to fly pretty much the same ascent profile as the normal shuttle. (Which is detailed in the OP of this thread). You should be getting your AP to your desired altutide, coasting close to it, and then raise you periapsis to around 30km while still on the ET and then circularize with the OMS.

Link to post
Share on other sites

Thanks for all the good advice for @TDplay, guys.

I agree with the general thoughts. Sounds like it's a combination of using 3 OMS and burning too long to circularize. You should only need about 50-70dV to finish your burn from 80ish ap/20ish pe

I'm not going to say you need to build things a certain way to make it work, but anything off the shuttle baseline you'll just have to do some testing and make changes. For example if you'd like to use 3 OMS engines you could bring some extra monoprop to compensate for the higher fuel consumption. 

Keep at it, you'll get there! Also check out the guides in my first post if you haven't, they might help with your ascent profile

Edited by Pak
Link to post
Share on other sites

Flat spins are tough.  There's a few bigger reasons they happen in kerbal but it's hard to say for your case. Here's a few I've noticed with shuttles; 

Having the rudder break open at high speeds when pitched up

Being pitched up under 800ish m/s (if you're not turning)

Hitting the mid atmo going too fast so your rudder gets overcome. This case seems to happen most if you're not pitched up enough in the upper atmo (70-40)

I'm sure there's some others but that's all I can think of at the moment. 

Link to post
Share on other sites
11 hours ago, Pak said:

Flat spins are tough.  There's a few bigger reasons they happen in kerbal but it's hard to say for your case. Here's a few I've noticed with shuttles; 

Having the rudder break open at high speeds when pitched up

Being pitched up under 800ish m/s (if you're not turning)

Hitting the mid atmo going too fast so your rudder gets overcome. This case seems to happen most if you're not pitched up enough in the upper atmo (70-40)

I'm sure there's some others but that's all I can think of at the moment. 

Oh Im entirely sure its a combination of those things... and my terrible flying... I think I just need to pitch down sooner and activate my control surfaces a bit sooner.

Edited by Avalon304
Link to post
Share on other sites

I've got a couple days free so I decided to finally tackle the IUS. My goal is to make as much progress as I can and release it with a few minor bug fixes and an MMU construction port (just a different looking docking port jr, really)

This will be my first mini-mod so it won't be included in the main Shuttle Lifting Body download, it'll be it's own small set of 5 parts. The 4 shown below and a mount for the shuttle bay that I haven't made yet.

 

From left to right;

1.875m Probe/payload mount

1.25m SRB2 with extending bell and fairing

1.875m IUS interstage 

1.875m SRB1 (still needs a fairing and gimbal actuators)

7057PQX.png

j6FTgTB.png

 

Link to post
Share on other sites
On 3/11/2017 at 0:49 AM, Pak said:

I've got a couple days free so I decided to finally tackle the IUS. My goal is to make as much progress as I can and release it with a few minor bug fixes and an MMU construction port (just a different looking docking port jr, really)

This will be my first mini-mod so it won't be included in the main Shuttle Lifting Body download, it'll be it's own small set of 5 parts. The 4 shown below and a mount for the shuttle bay that I haven't made yet.

 

From left to right;

1.875m Probe/payload mount

1.25m SRB2 with extending bell and fairing

1.875m IUS interstage 

1.875m SRB1 (still needs a fairing and gimbal actuators)

7057PQX.png

j6FTgTB.png

 

looks great. can't wait to try it out!

Link to post
Share on other sites

Thanks @notJebKerman

I've got all the basics set and I'm working out details and texturing at this point. The interstage and probe core will likely get some more greebles, but I'd like to keep them a bit more lego so they can be useful in other applications.

YpIja1M.png

Link to post
Share on other sites
On 3/20/2017 at 7:43 PM, /not/pol/ said:

Didn't this mod add tiles to the landing gear? or was that some other mod that i lost track of

Yep. Adds a texture switch to the stock parts

azw2ars.png

Link to post
Share on other sites
5 hours ago, DarthVader said:

Awaiting the IUS, now I can properly deploy TDRS. Also, shuttle is strong, I tested entry upside down with the bay open and the darn thing survived.

That's because in stock, the Mk3 parts are meant to survive re-entry without thermal protection. Mk3 parts are not from this mod, they're stock.

Link to post
Share on other sites

Yeah it's purely gameplay reasons. I initially wanted the fuel cells to be mono, but they would eat up all the fuel on the shuttle even with no crossfeed allowed. They got switched to help prevent more lost in space Kerbals.

And correct, the EDO is to power the fuel cells on long missions.

 

I don't think there's a Tac-LS patch but I may have missed it. Right now I have Snacks and USI-LS

 

PS: Found a scaling error in the IUS so I reworked it a bit. Much better. The main section is 1.5m now with the flare being 1.875m

pvuX6Xj.png

Edited by Pak
Link to post
Share on other sites
  • 2 weeks later...
On 15.08.2016 at 0:01 AM, akron said:

Have you tried using precision mode? I always use precision mode on all docking approaches. I've never had issues with any mod 

I'm sorry to necro this reply but i have really big problems with docking, no other vessel creates those as this shuttle...

I have moved the Docking adapter as far back as possible, it's not in the CoM of course but that wasnt the case during the earlier pictured MiR docking

I am not able to dock this at all when controlling from docking port, the torque on the OMS pods is just too big - i have tried precision mode as well but no luck.

Any tips here ?

Manual, MechJeb, all no success

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...